Hello

Discussion in 'Motorola Droid 2 Global' started by smiller7117, Oct 28, 2011.

  1. smiller7117
    Offline

    smiller7117 New Member

    Joined:
    Oct 25, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    How longs it usually take to get a response around here??
  2. MrHatchi87
    Offline

    MrHatchi87 New Member

    Joined:
    Feb 1, 2011
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Utah
    im surprised no one has said anything negative yet! welcome to the forums!
  3. smiller7117
    Offline

    smiller7117 New Member

    Joined:
    Oct 25, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Whys that?

    Sent from my DROID2 GLOBAL using DroidForums
  4. MrHatchi87
    Offline

    MrHatchi87 New Member

    Joined:
    Feb 1, 2011
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Utah
    well, some people (who shall remain nameless ) tend to attack and are somewhat rude. Im just really surprised that no one has said anything, this place used to be busy, and im not sure why. So whats up? need help or just bored :p
  5. kparks
    Offline

    kparks Active Member

    Joined:
    Oct 27, 2010
    Messages:
    1,465
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Maryland
    What up... 70% of people around here look to help and have decent conversation then u got the other 30% that just go around starting crap and act like 10 year olds cuz I'm assuming that's what they are

    Sent from my ADR6400L using DroidForums
  6. smiller7117
    Offline

    smiller7117 New Member

    Joined:
    Oct 25, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Well my ROM Toolbox root explorer is messed up. When i go to explore SD card, it freezes then force closes.
  7. smiller7117
    Offline

    smiller7117 New Member

    Joined:
    Oct 25, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    ...no I wasn't starting crap. Wasn't trying to be rude. Was just a simple question. Wasn't sure if u get replies fairly quick or what. How was that starting crap? Are you kidding me?
  8. smiller7117
    Offline

    smiller7117 New Member

    Joined:
    Oct 25, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    At least I'm getting replies though lol
  9. MrHatchi87
    Offline

    MrHatchi87 New Member

    Joined:
    Feb 1, 2011
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Utah
    Im bored at work, and i like cruising the forums. As for your app not working, the best thing is to contact the developer, or uninstall re-install the app, clear the app data and cache try that :)
  10. Shadez
    Offline

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,421
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Lafayette Hill, Pa
    Hi :) Was there a particular question ya needed help with?
  11. kparks
    Offline

    kparks Active Member

    Joined:
    Oct 27, 2010
    Messages:
    1,465
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Maryland
    Who said u were starting crap lol?

    Sent from my ADR6400L using DroidForums
  12. smiller7117
    Offline

    smiller7117 New Member

    Joined:
    Oct 25, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    My. ROM Toolbox's root browser is messed up. When i go to SD Card, it freezes and the app forcecloses. What can I do? all the other file explorers ive tried do the same thing.