Hello I'm new from pa

Discussion in 'New Member Introductions & Site Assistance' started by Jason1976, Jun 20, 2010.

  1. Jason1976
    Offline

    Jason1976 New Member

    Joined:
    Jun 20, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I'm new here and just got the droid on friday.

    I was using the browser and the one web page i wanted wanted adolby flash. i clicked the link and then it told me I needed android 2.2 to install the flash player. my phone has 2.1 I tried to update it but it tells me i have the newest version of android.
  2. kristoff125
    Offline

    kristoff125 New Member

    Joined:
    Dec 30, 2009
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    0
    2.1 is the newest official version of android.
  3. Johnly
    Offline

    Johnly Guest

    Do some research, read, and read more, and after that, you may find yourself with froyo and flash? Welcome!