Headphone Jack in Focused 1.9.5

Discussion in 'Drod2169 - X' started by swordfish, Jan 13, 2011.

  1. swordfish

    swordfish New Member

    Joined:
    Jan 13, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey I was wondering if anyone else is having/had this problem but when I try to plug anything in to the headphone jack it just plays through the speaker on the phone. I also know that the headphone jack was working with previous versions.
    Im running on the .340 OTA and I even tried another fresh install of 1.9.5. If someone could help me out that would be great. Thanks.
     
  2. swordfish

    swordfish New Member

    Joined:
    Jan 13, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Nevermind, I tried a different OS to see if it worked and it didn't so I think its a hardware issue.

    Sent from my DROIDX using DroidForums App
     
  3. Juicemane

    Juicemane Bang Bang Theme Developer Premium Member

    Joined:
    Jun 18, 2010
    Messages:
    1,098
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    127.0.0.1
    Ratings:
    +4
    Sounds like HW, RSDLite back to stock and warranty it.
     
  4. swordfish

    swordfish New Member

    Joined:
    Jan 13, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My thoughts exactly, good call, thanks.

    Sent from my DROIDX using DroidForums App
     
  5. paulp04

    paulp04 New Member

    Joined:
    Oct 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine gets dirty from time to time from lint in my pocket, clean it out first before sbf/warranty option

    Sent via DROID X 2.2.1 rooted running Rubix Focused 1.9.5 with custom black bar theme OC 1.22ghz on Verizon Wireless
     
  6. digitalslacker

    digitalslacker Member

    Joined:
    Nov 5, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yeah i got lint in mine, nothing a shot of canned air couldn't fix.
     
  7. swordfish

    swordfish New Member

    Joined:
    Jan 13, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks I'll give it a try.

    Sent from my DROIDX using DroidForums App
     
  8. destrolennox

    destrolennox New Member

    Joined:
    Oct 10, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Washington, DC
    Ratings:
    +0
    I'm having the same problem as the op. Jack was working perfectly yesterday. Updated and did a fresh install of focused and now it doesn't work at all. Any chance this is a software issue?