HDMI icon will not turn off

Discussion in 'Motorola Droid 3' started by bOOm_cORNEr_sHOt, Aug 2, 2011.

  1. bOOm_cORNEr_sHOt

    bOOm_cORNEr_sHOt Member

    Joined:
    Feb 22, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, TX
    Ratings:
    +0
    So I finally got the HDMI cable and was testing out the mirroring. Not bad but not blown away. The issue I have is that the notification icon doesn't go away after unplugging the cable. Does this require a reboot?

    Sent from my DROID3
     
  2. Uncle700

    Uncle700 Member

    Joined:
    Nov 11, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Had the same problem tonight when I used the HDMI cable. I reconnected an checked again, and the second time when I disconnected then cable the notification went out.

    Tried to find where you could turn it off, but could not.
     
  3. Big Cam

    Big Cam Member

    Joined:
    Nov 11, 2009
    Messages:
    913
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fargo, ND
    Ratings:
    +0
    If you have it set to "CONNECT TO HDMI AUTOMATICALLY" then the icon never goes away.

    Uncheck that box and it will go away.
     
  4. dee_p

    dee_p New Member

    Joined:
    Dec 11, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same issue after using the lapdock 100, where is that setting to turn off hdmi?
     
Search tags for this page
desactivar hdmi droid3
,
disable hdmi droid 3
,
droid x hdmi icon
,

droid x2 hdmi icon

,

hdmi icon

,
hdmi icon on the droid x
,

how to turn off hdmi on droid 3

,
how to turn off hdmi on droid razr
,
how to turn off hdmi on droid x
,
turn off hdmi motarola