Having trouble answering phone

Discussion in 'ChevyNo1' started by jazzman161, Mar 30, 2011.

  1. jazzman161

    jazzman161 New Member

    Joined:
    Mar 1, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey all. I recently upgraded from SS 4.x to SS 5.2 (formatted cache/data/the whole deal and started over from scratch) and I am having trouble answering my phone when the display is off/timed out.

    Yesterday somebody called and my ringer kicked on and after about 15-20seconds the screen finally popped up w. the slider to let me answer but it wouldn't slide over to answer.

    Today somebody called and my ringer kicked on, the 4 keys on the bottom lit up but the screen stayed black. My ringer must've played for 45 seconds and then the phone rebooted and the "android" boot animation popped up.

    Any ideas? I'm not sure what info you need but if you need more, please let me know. Thanks!
     
  2. vbhokiefan

    vbhokiefan Premium Member
    Theme Developer Premium Member

    Joined:
    Mar 4, 2010
    Messages:
    934
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    VA Beach VA
    Ratings:
    +8
    Did you download/flash from ROM manager or did you d/l it here and manually flash it?

    Are you running setCPU? If so, with profiles? If so, do you have one set for screen off?

    It sounds like a kernel issue, as though your phone doesn't have the power to properly wake up.

    I'm sure Chevy will weigh in at some point, but I'd flash a MV kernel or maybe even a lower speed one and see what happens.
     
  3. jazzman161

    jazzman161 New Member

    Joined:
    Mar 1, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I downloaded the ROM from here and manually flashed.

    Yes I'm running setCPU with a screen off profile of min and max of 125Mz.

    Kernel right now is 2.6.32-LV 1GHz. I'm assuming that was the stock one in 5.2


    edit; Let me add that when I turn my screen on to check a text or whatever, the phone comes on rather quickly. Maybe 1 second or so. Just FYI.
     
  4. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Hold on - your min AND max are both set to 125 for screen off? I would set your max higher than that - it's likely struggling just sitting at 125 ... might even want to try bumping up min if that doesn't help.
     
  5. Gunslinger

    Gunslinger Member

    Joined:
    Jul 28, 2010
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rutherfordton, NC
    Ratings:
    +0
    +1 to this. When I first started using SetCPU, I had a "screen off" profile for 125 min, 250 max, and the phone would never wake up in time to answer a call. Bumped to 250 min, 400 max, and all is well.
     
  6. jazzman161

    jazzman161 New Member

    Joined:
    Mar 1, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks guys. I changed the screen off profile and I'll see what happens. I figured to conserve as much battery I would want the CPU to idle @ 125 while the screen was off but what you all are saying makes sense.
     
  7. vbhokiefan

    vbhokiefan Premium Member
    Theme Developer Premium Member

    Joined:
    Mar 4, 2010
    Messages:
    934
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    VA Beach VA
    Ratings:
    +8
    I knew Chevy would have an answer. Although I was on the right track. LOL

    Too many useless meetings today to be productive (at work and on here) ;-)


    Don't forget to let us know if that fixed it!
     
Search tags for this page

trouble answering the phone