Having A Major Typing Lag. Help!

Discussion in 'Android Hacks and Help' started by hookbill, Feb 4, 2010.

  1. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    OK this is really weird. When I type on the internet I'm experiencing a huge typing lag running sholes. This only happens on the net, typing a text or email is as smooth as butter. This is unacceptable. Any ideas?
  2. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    I know mine lags EXTREMELY bad when typing on this forum....like I'll type a whole sentence and then set there and watch the buttons slowly type each letter one by one catching up to me....so I use Swype on the Forums
  3. Newton122189
    Offline

    Newton122189 New Member

    Joined:
    Nov 8, 2009
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    its the multi touch browser, not sholes, download dolphin and test it, if you use the stock browser(not multi touch) its fine
  4. gregrob
    Offline

    gregrob New Member

    Joined:
    Feb 4, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    I've had the same forum on forums with the stock browser so I dont think it's only multi touch.
  5. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Is Dolphin the answer then? I know there's another browser. Because this sux.
  6. mclarryjr
    Offline

    mclarryjr New Member

    Joined:
    Jan 4, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    You could replace the Mt milestone browser with the stock 2.0.1 droid browser.
  7. gentlefury
    Offline

    gentlefury New Member

    Joined:
    Dec 27, 2009
    Messages:
    443
    Likes Received:
    0
    Trophy Points:
    0
    yeah its the milestone browser...stock browser OC'd to 800 is great.
  8. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    OK. Do I just run sholes again? How do I replace the browser?
  9. Newton122189
    Offline

    Newton122189 New Member

    Joined:
    Nov 8, 2009
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    just deselect the multi touch browser when you run sholes, and yeah just run it again
  10. dwagner88
    Offline

    dwagner88 New Member

    Joined:
    Jan 11, 2010
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chattanooga, TN
    I've noticed lag on every forum I have ever been on on every phone I have ever owned, including this one both before and after I rooted. I only post when on my PC as a result of this. I don't know why these particular forms are so slow, but they were terrible on the stock browser before I put bb on. Even worse on my old Dare. Noticeably worse than all other text input.
  11. dwagner88
    Offline

    dwagner88 New Member

    Joined:
    Jan 11, 2010
    Messages:
    369
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chattanooga, TN
    Just testing it out. Yeah its pretty bad. Not sure why though.
  12. mrnelson86
    Offline

    mrnelson86 New Member

    Joined:
    Dec 3, 2009
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Gainesville, FL
    I don't have any issues typing with the onscreen keyboard, physical one is a lil slower but not unbearable. I'm running bugless beast 7.4
  13. listenman20
    Offline

    listenman20 Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    GA
    i've noticed that lag too....on BB7.4. i just wish it would go away....
Search tags for this page

droid x typing delay

,
motorola xoom laggy