Have email notification only go off once

Discussion in 'Motorola Droid 2' started by hellmonkey, Feb 20, 2011.

  1. hellmonkey

    hellmonkey Member

    Joined:
    Jan 8, 2011
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have an MSN email account on my phone. If I get an email at like 5 in the morning, or Im not around, it will go off every 15 minutes(my sync schedule). I looked in the email settings itself and general settings, but I dont see an option to change this. Is there a way to have it only notify once?
     
  2. UrbanBounca

    UrbanBounca Rescue Squad
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,734
    Likes Received:
    196
    Trophy Points:
    143
    Location:
    Virginia
    Ratings:
    +237
    Have you tried clearing the notification from the status bar? That's what does it for me.
     
  3. Wuzz Ranger

    Wuzz Ranger Member

    Joined:
    Feb 21, 2010
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.E. Ohio
    Ratings:
    +0
    Their has to be a setting stating "notify once" or something to this nature.
     
  4. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Are you certain? There's one for gmail for notifications.

    Try another mail app like K9 or Touchdown. Maybe that will have a setting for you.
     
Search tags for this page

android email notification once

,
android email notify only once
,
how do disable your emailnotification in samsung galaxy cent
,
maildroid notify once
,
samsung centura