has anyone experienced this?

Discussion in 'Android General Discussions' started by miltk, May 23, 2010.

  1. miltk
    Offline

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    115
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    i upgraded some apps, gesture, where, and somethinf else. anyway. everything went smoothly. after a while when i came back to the droid, i clicked the power button to open the screen and saw two giant, white (70%of the screen size) SS moving slowly right to left and off the screen. it has only happened once...otherwise the droid is fine.

    but i was wondering is anyone knows what this might have been.
     
  2. bacalao
    Offline

    bacalao Member

    Joined:
    Nov 11, 2009
    Messages:
    264
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tampa, FL
    Ratings:
    +0
    Wow, sounds really strange...
     
  3. ShowTime
    Offline

    ShowTime Member

    Joined:
    Jan 25, 2010
    Messages:
    532
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    What apps do you have installed?
     
  4. miltk
    Offline

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    115
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    i have just really ordinary stuff installed....
    3 banana notes
    any cut
    gesture search
    howcast
    oldtimeradio
    skype
    where
    xscopelite
    yelp

    all have been on the phone for a long time here's an image[​IMG]

    when the screen opened(not starting the phone, just opening the screen) i saw this and it scrolled off to the left. simply that and no problems otherwise. i had updated where and gesture search for sure,,,and maybe xscope
     
    Last edited: May 24, 2010
  5. Tanknspank
    Offline

    Tanknspank Beta Team Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Carolina
    Ratings:
    +0
    Thats just to weird. I'd blame chevy, but I don't think your running a ROM. :p
     
  6. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I've not! Very strange.

    Mike