Haptic feedback

Discussion in 'Android Support' started by StCindy, Jan 31, 2016.

  1. StCindy

    StCindy New Member

    Joined:
    Jan 31, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid maxx
    Help!!! I've been trying to turn off the haptic feedback on my Droid Maxx. The button to do this is missing. It is not under Settings and Sounds, nor Keyboards. I have tried two different apps that promised to take care of it but didn't. What's next?
     
  2. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    It's under Settings > Sound. "Vibrate to Touch"
     
    • Like Like x 1
  3. StCindy

    StCindy New Member

    Joined:
    Jan 31, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid maxx
    Yes, I've seen that button. It doesn't stop the little pulses from using the keyboard.
     
  4. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    Yes it does. I just tested it on my maxx.
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,310
    Likes Received:
    7,067
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,576
    Current Phone Model:
    Moto Droid Z Force
    Of you have the Google Keyboard installed and setup as the default Keyboard, I believe it has its own haptic feedback setting. Otherwise, the Setting Mustang mentioned should turn it On or Off on stock Keyboard
     
  6. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    I have the google keyboard installed on my Maxx. I don't see any option other than the one I found to turn haptic feedback off.
     
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,310
    Likes Received:
    7,067
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,576
    Current Phone Model:
    Moto Droid Z Force
    Maybe I am getting my phones confused? I used the Google Keyboard on my Maxx and Turbo. I might be mistaken about a separate setting. My apologies for any bad info.
     
  8. StCindy

    StCindy New Member

    Joined:
    Jan 31, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid maxx
    I have turned off both vibrate on touch and vibrate when ringing, and I'm afraid neither has turned off my haptic feedback.
     
  9. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    On my Note4 with 5.1.1 it's under settings, sounds and notifications, other sounds.

    Support Our Troops!!!
    Beast Mode 4
    <><
     
  10. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,152
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    I remember..there are a few different places to turn off vibrations now .it was ticking me off when setting up my turbo 2..language and input and inside the keyboard setting...I think there was another ...but I can't find it..
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,310
    Likes Received:
    7,067
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,576
    Current Phone Model:
    Moto Droid Z Force
    On the Turbo 2 there are two places. The main Settings that Mustang mentioned turns off haptic feedback on the main screen buttons. Then...in Language & Input > Google Keyboard > Preferences > is the Setting for Vibrate on key press which seems to control haptic feedback for the keyboard itself. The Droid Maxx may have been different though?
     
  12. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    This is what I see under advanced settings for Google keyboard.


    [​IMG]