Haptic feedback quit working

Discussion in 'Samsung Galaxy S3' started by ralgrl73, Jan 8, 2014.

  1. ralgrl73
    Offline

    ralgrl73 Member

    Joined:
    Dec 24, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Sheesh. I feel like I can't get a break lately. So, I just had to do a factory reset on my phone (it's been ~ 2 weeks) to fix another issue (all of my ringtones - stock and personalized - went totally missing). Ever since the reset, with the exception of the first day or two, haptic feedback isn't working -- so it worked at first and then stopped working. I've got it set to on. I don't have any new apps now that I didn't have before the reset and all of my apps are totally updated. It worked just fine before the reset.

    info:
    S3, version 4.3

    Thoughts?


    (I know it's a battery drain and not everyone likes it, but I do like it and I want it back).
  2. MattE303
    Offline

    MattE303 Member

    Joined:
    Aug 10, 2012
    Messages:
    52
    Likes Received:
    3
    Trophy Points:
    8
    Did you happen to turn on Power Saving mode? I think there's a setting in there that turns off Haptic Feedback, even if it's on in the sound settings.
  3. eddiekeyton
    Offline

    eddiekeyton New Member

    Joined:
    Apr 19, 2012
    Messages:
    482
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    OHIO
    I had same issues. Power saving mode issues. Check them.
  4. Jeffrey
    Online

    Jeffrey DF Administrator Staff Member Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    2,231
    Likes Received:
    387
    Trophy Points:
    83
    Location:
    Thailand
    If it still doesn't work after you check the settings, try pulling the battery for a full 10 minutes Let us know the result.
Search tags for this page

haptic feedback not working

,
haptic feedback problem
,
haptic feedback s3 2014
,
haptic feedback s3 verizon
,
haptic feedback stopped working
,
haptic problem siii samsung update
,
the haptic feedback isn't working on the galaxy s3