Haptic Feedback On Dial Pad

Discussion in 'Android General Discussions' started by dieselpowered, Dec 4, 2009.

  1. dieselpowered
    Offline

    dieselpowered New Member

    Joined:
    Nov 17, 2009
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Peoria, AZ
    Just wondering if anyone else is having this happen. I have haptic feedback turned off and it does not do it on the quick keys, however, when I dial on the dial pad...it still does it. Is this correct, or is there another place I need to turn off the haptic feedback?

    Thanks in advance!
  2. thelion
    Offline

    thelion New Member

    Joined:
    Nov 21, 2009
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    Yup. Mine does it as well. I have haptic shut off but when I use the virtual keypad for dialing I get a feedback. Drives me nuts but I can see the purpose.
  3. dieselpowered
    Offline

    dieselpowered New Member

    Joined:
    Nov 17, 2009
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Peoria, AZ
    Roger that, guess we will see if it is a bug or operating as it should when the new updates come out.

    Thanks!
  4. volando
    Offline

    volando New Member

    Joined:
    Nov 7, 2009
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    0
    try enabling it everywhere, verifying that it works as intended when on, then disabling it again... sometimes settings get messed up by weird android bugs and/or third party apps in weird ways that you have cycle the whole switch operation...
  5. nate94gt
    Offline

    nate94gt New Member

    Joined:
    Nov 14, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    yeah, i dislike haptic feedback, and im always bummed that you have to have it for the dialpad :(
  6. sideshowbob
    Offline

    sideshowbob New Member

    Joined:
    Dec 10, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I hate this too. Is there any way to disable haptic feedback globally?
  7. zegolf
    Offline

    zegolf New Member

    Joined:
    Dec 4, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Baltimore, MD
    I thought I remembered seeing a seperate setting for this in the phone settings. Maybe I'm wrong, but my guess is that it's two seperate settings?
  8. sideshowbob
    Offline

    sideshowbob New Member

    Joined:
    Dec 10, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i dont see "phone settings" under settings. only call settings
  9. andrewdoane
    Offline

    andrewdoane New Member

    Joined:
    Nov 17, 2009
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    It happens other places too even when it's shut off, like the unlock screen. It makes you think that there are a couple of die-hard haptic feedback guys at Google who just think "surely they still want it here, even if they shut it off, right?"
  10. vanilla1200
    Offline

    vanilla1200 New Member

    Joined:
    Sep 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have my haptic feedback off in my settings, but I still get feedback when I press the soft keys on the bottom of the phone. Can you guys help me out? It is bugging me!
Search tags for this page
android dialer with haptic feedback
,

dial haptic

,
galaxy s4 dial pad haptic feedback
,
haptic feedback dial pad not working
,
haptic feedback only works on the dialer
,

how to disable dial pad vibration in htc wildfire

,
how to disable vibration of dialpad on android
,
how to off vibrate on htc wildfire dial pad
,
how to switch off haptic feedback on an android phone htc in
,
how to switch off vibration in htc wildfire dial pad
,
htc incedible 2 turn off vibrating dial pad
,
s3 dialpad vibrate
,
turn off haptic feedback when dialing droid incredible 4
,
turn off haptic on dialer incredible