Haptic Feedback on Dial Pad?

Discussion in 'Android General Discussions' started by Grey Hawk, Mar 8, 2010.

  1. Grey Hawk

    Grey Hawk Member

    Joined:
    Jan 26, 2010
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Is there a way to turn this off? It seems to lag the process of dialing in numbers. Because of it, it sometimes forgets a number when I'm dialing.
     
  2. sherri

    sherri Member

    Joined:
    Nov 1, 2009
    Messages:
    373
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Long Island, NY
    Ratings:
    +9
    Settings>Sound & Display Settings>Haptic Feedback (uncheck box)...
     
  3. Grey Hawk

    Grey Hawk Member

    Joined:
    Jan 26, 2010
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Still have it =\
     
  4. naman919

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    hmmm. i can't find the option either. looks like it might be something that cannot be changed.
     
  5. airwake

    airwake Member

    Joined:
    Jan 10, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Diego
    Ratings:
    +0
    I have wanted to turn this off as well, kind of surprised that no custom rom eliminates this either.
     
  6. anewday

    anewday Member

    Joined:
    Feb 21, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NYC
    Ratings:
    +0
    I don't like this feedback either.
     
  7. Matth3w

    Matth3w Guest

    Ratings:
    +0
    Sort of on the same topic, can you have your sound up but specifically turn the keypad sound down? When dialing it puts the keypad sound on speaker at a ridiculous volume even though my highest sound setting is 60%.
     
  8. sherri

    sherri Member

    Joined:
    Nov 1, 2009
    Messages:
    373
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Long Island, NY
    Ratings:
    +9
    I do not have haptic feedback enabled at all. Is this the problem? Do you want it in some applications and not others???
     
  9. CTownDroid

    CTownDroid Silver Member

    Joined:
    Mar 6, 2010
    Messages:
    485
    Likes Received:
    275
    Trophy Points:
    103
    Location:
    Cleveland, Oh
    Ratings:
    +283
    Current Phone Model:
    Nexus 6P
    Yes, I also find this annoying. More annoying is that my original Droid purchased January 21 in a slideout box, I was able to turn this off. Droid #3, not able to. Droid #2 was a white box warranty replacement, and it was returned next day.
     
  10. ZBoater

    ZBoater Member

    Joined:
    Mar 2, 2010
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Add me to the list that haptic feedback on the dial pad drive me nuts.
     
  11. adrynalyne

    adrynalyne Premium Member
    Premium Member Developer

    Joined:
    Dec 21, 2009
    Messages:
    2,896
    Likes Received:
    5
    Trophy Points:
    103
    Ratings:
    +5
    I have mine turned off :D
     
  12. CTownDroid

    CTownDroid Silver Member

    Joined:
    Mar 6, 2010
    Messages:
    485
    Likes Received:
    275
    Trophy Points:
    103
    Location:
    Cleveland, Oh
    Ratings:
    +283
    Current Phone Model:
    Nexus 6P
    Well Adrynalyne, that makes me wonder, when did you purchase your phone? Is this a problem with the new builds? I sure would like to turn it off. Does anybody know why this is happening?
     
Search tags for this page

android dial pad lookup numbers disable

,

galaxy s4 dialpad turns off