1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Haptic Feedback bug and GB?

Discussion in 'Droid X Tech Support' started by LastBucsfan, Jun 22, 2011.

  1. LastBucsfan
    Offline

    LastBucsfan New Member

    Joined:
    Jan 16, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Yesterday I updated to the rooted version of Gingerbread 2.3.3 [4.5.596], for the most part I like it much better than the rooted stock Froyo I was running before. One thing I've noticed so far, is that I have Haptic Feedback unchecked in the settings, but my keyboard still vibrates when I type in any messaging app. Has anyone else experienced this or is it just my phone? If so, is there any fix or workaround?
  2. jonathon1289
    Offline

    jonathon1289 New Member

    Joined:
    May 19, 2011
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Middle TN
    I am assuming you are using the stock keyboard and not another one like SwiftKey? If so you will need to change the settings of that keyboard app.
  3. LastBucsfan
    Offline

    LastBucsfan New Member

    Joined:
    Jan 16, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Correct, I am using the stock keyboard.
  4. jonathon1289
    Offline

    jonathon1289 New Member

    Joined:
    May 19, 2011
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Middle TN
    Unfortunately I am not sure what to tell you then. You may try to intentionally enable haptic feedback (check the vibrate on keypress) and reboot the phone. Then try to disable it again.

    It may be related to some of your issue last night in the other thread about going to rooted .596 and the Titanium restore issue. You may try going into Manage Applications>All and clear data on Multi-touch Keyboard and Settings.
  5. LastBucsfan
    Offline

    LastBucsfan New Member

    Joined:
    Jan 16, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the suggestions jonathan. I tried both of them, but unfortunetly didn't have any luck. The next thing I might try is a seperate keyboard app. Any suggestions on a good one? I really liked the stock one, so I've never had a reason to look for something else.
  6. jonathon1289
    Offline

    jonathon1289 New Member

    Joined:
    May 19, 2011
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Middle TN
    Swiftkey X beta is awesome and currently free. SwiftKey is a great app but it is paid. I reccomend the X beta though, and if you like it when they release the final version you can buy it.
  7. keenema
    Offline

    keenema New Member

    Joined:
    Aug 7, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    to turn off the haptic feedback when messaging:

    settings--language&keyboard--multi-touch keyboard--uncheck the vibrate on keypress

    and there you have it, haptic feedback is off:)
Search tags for this page
android 2.3 haptic feedback
,
enable haptic feedback android gingerbread
,
galaxy s3 no longer has haptic feedback
,
ginger bread hephatic
,
ginger bread hephatic location
,

haptic feedback android 2.3

,
haptic feedback gb
,
haptic feedback in android 2.3.6
,
haptic feedback missing from android 2.3
,
haptic feedback missing gingerbread android
,
haptic how to enable gingerbread
,
turn on haptic feedback ginggerbread