handsent

Discussion in 'Android Applications Discussions' started by boos1906, Aug 12, 2010.

  1. boos1906

    boos1906 Member

    Joined:
    Jun 25, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Just downloaded this program and it receives messages in both the stock and handscent one. How do I stop this?
     
  2. jst4fun

    jst4fun Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PCB, Florida
    Ratings:
    +0
    disable text messaging from stock
    Go to where it says no notifications.
     
  3. boos1906

    boos1906 Member

    Joined:
    Jun 25, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Where do I do this at?
     
  4. dr0idg0d23

    dr0idg0d23 Member

    Joined:
    Mar 11, 2010
    Messages:
    296
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Akron, Ohio
    Ratings:
    +5
    Open stock messaging app. From the main thread page click menu/settings/then uncheck notifications.

    Sent from my droid using Tapatalk
     
  5. Edi

    Edi Member

    Joined:
    May 19, 2010
    Messages:
    72
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    California
    Ratings:
    +2
    To disable to stock message notification, do this:

    1) Open the stock messaging application
    2) Press menu
    3) Go to Settings
    4) Scroll down and uncheck Notifications
     
Search tags for this page

handsent

,
handsent .com
,
www.handsent.com