Handcent

Discussion in 'Thunderbolt Tech Support' started by hortonj54, Dec 11, 2009.

  1. hortonj54

    hortonj54 New Member

    Joined:
    Dec 11, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I installed the handscent sms. It is great and all, but now everytime I get a text I get a notification from handcent and the built in sms. How do I turn off notifications from the built in sms? Thanks
     
  2. spalding12

    spalding12 Member

    Joined:
    Nov 21, 2009
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Clearwater, FL
    Ratings:
    +0
    go to MESSAGING
    MENU KEY
    SETTINGS

    it's in there
    good luck
     
  3. hortonj54

    hortonj54 New Member

    Joined:
    Dec 11, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks, I was there before...I guess I overlooked it somehow. Thanks tho!
     
  4. medicTHREE

    medicTHREE Member

    Joined:
    Nov 3, 2009
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You can actually go to messaging, settings, and disable auto retrieve so it isn't even retrieving the msgs.
     
  5. DjSmooth

    DjSmooth Member

    Joined:
    Nov 19, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Queens, NY
    Ratings:
    +0
    Thanks, that second Smiley in the Notification was driving me crazy, was just about to get on that...
     
  6. u7mg0

    u7mg0 Member

    Joined:
    Nov 23, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i have Handcent and like it. however, is there anyway to have the screen come on when a message is received? i hate having to unlock it every time i get a text. thanks so much
     
  7. huskur

    huskur Senior Member

    Joined:
    Dec 3, 2009
    Messages:
    1,869
    Likes Received:
    36
    Trophy Points:
    78
    Location:
    Lower Delaware
    Ratings:
    +36

    Mine pops up right over the lock screen. It's called "quick pop-up" i think. Should be in the settings on handcent
     
  8. huskur

    huskur Senior Member

    Joined:
    Dec 3, 2009
    Messages:
    1,869
    Likes Received:
    36
    Trophy Points:
    78
    Location:
    Lower Delaware
    Ratings:
    +36

    just checked handcent....that is where it is....just make sure it is checked and it should work
     
  9. u7mg0

    u7mg0 Member

    Joined:
    Nov 23, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    thx for the reply

    i have Screen on for Popup and show on locked both checked

    does not come on. have powered down etc. hmmm
     
  10. laurieb

    laurieb Member

    Joined:
    Feb 24, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I posted this in the other forum too.

    I am getting texts messages on both the handcent and the stock messaging one? Get 2 notifications also for each one?

    I put the stock message one in trash but still geting them in both?

    Anybody know what to do?

    Thanks,Laurieb
     
  11. JTAC

    JTAC Member

    Joined:
    Nov 9, 2009
    Messages:
    254
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    CA
    Ratings:
    +2
    To get rid of notifications for both do this.

    Go into the stock messaging. Select Menu, select settings, scroll down and uncheck notifications. This will disable the stock messaging alerts.

    Does anyone know how to use a custom alert/ring tone for Handcent? I want to set one up for all messages...not just one specific person.
     
  12. Shadez

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,426
    Likes Received:
    204
    Trophy Points:
    178
    Location:
    Lafayette Hill, Pa
    Ratings:
    +204
    Current Phone Model:
    HTC One M8
    Twitter:
    @Shadez69
    Hmm Im in handcent setting and dont seee any popup option.
     
  13. JTAC

    JTAC Member

    Joined:
    Nov 9, 2009
    Messages:
    254
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    CA
    Ratings:
    +2
    I see it. Go to the screen where it shows all your contacts "text threads", select menu, select settings, under "SMS Receive Settings" there is an option for pop-up. I unchecked mine, because I don't want others to read my texts.
     
  14. Shadez

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,426
    Likes Received:
    204
    Trophy Points:
    178
    Location:
    Lafayette Hill, Pa
    Ratings:
    +204
    Current Phone Model:
    HTC One M8
    Twitter:
    @Shadez69
    lol thnks its there now.. I swear it wasnt 10 mins ago lol
     
  15. GotnFX

    GotnFX Active Member

    Joined:
    Nov 21, 2009
    Messages:
    733
    Likes Received:
    32
    Trophy Points:
    28
    Ratings:
    +32
    Go into settings, scroll down to notifications and check it (says display notification in status bar). You should be able to go into notification settings. Once inside notification settings you should be able to pick a standard alert/ringtone that you have on your phone.
     
Similar Threads
  1. andro
    Replies:
    1
    Views:
    1,250
  2. jpatey
    Replies:
    3
    Views:
    575
  3. Beefsnack
    Replies:
    4
    Views:
    733
  4. krnmc
    Replies:
    5
    Views:
    1,267
  5. m@tt
    Replies:
    Views:
    N/A
Loading...
Search tags for this page
handcent on thunderbolt
,

handcent sms tips

,

tips for using handcent