Handcent sms

Discussion in 'Android Applications' started by RUrbaniak24, Jan 10, 2011.

  1. RUrbaniak24
    Offline

    RUrbaniak24 New Member

    Joined:
    Jan 6, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If im using handcent Is there a way to make the stock txt messages not come through I keep gettin a messege with handcent and the stock on kind of annoying

    Sent from my DROIDX using DroidForums App
     
  2. FootballRef
    Offline

    FootballRef Member

    Joined:
    Mar 25, 2010
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tennessee
    Ratings:
    +0
    Go into the stock app and disable notifications

    Sent from my DROIDX using DroidForums App
     
  3. rickt1152
    Offline

    rickt1152 Member

    Joined:
    Nov 21, 2009
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Also uncheck the "auto retrieve messages" box. Should be good to go.
     
  4. RUrbaniak24
    Offline

    RUrbaniak24 New Member

    Joined:
    Jan 6, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yup it worked thanks

    Sent from my DROIDX using DroidForums App
     
Similar Threads
  1. majesticcoz
    Replies:
    1
    Views:
    984
  2. brittanyyc24
    Replies:
    1
    Views:
    1,830
  3. JScharf92
    Replies:
    6
    Views:
    3,154
  4. letsroc1
    Replies:
    6
    Views:
    1,311
  5. cece5702
    Replies:
    Views:
    N/A
Loading...