Handcent SMS Question

Discussion in 'Android Tech Support' started by Atlas808, Jul 29, 2010.

  1. Atlas808

    Atlas808 New Member

    Joined:
    Jun 10, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Okie so I have the Handcent SMS app on my HTC EVO 4g which also known as droid. What I am wondering about is can I turn off my messages (the app the comes with the phone for texting) off? Cuz I want to only get notified by the Handcent SMS app for my text cuz when I get a text and I have it on vibrate it will vibrate more times cuz both goes off which I only want one.

    Please help!


     
  2. ZeroGravity107

    Joined:
    Jan 1, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go into messaging setting and disable notifications. Then you will only receive alerts from Handcent.
     
  3. Atlas808

    Atlas808 New Member

    Joined:
    Jun 10, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do I get to the setting? Do I open the message app and do it or something?
     
  4. The Donut Pirate

    The Donut Pirate New Member

    Joined:
    Jun 24, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you want notifications from the default Messaging app off, simply open the app, click on the menu button on your phone, select settings, and select Notifications.
     
  5. 2guys1droid

    2guys1droid Member

    Joined:
    Jul 27, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just answered this question the other day. If you want a tutorial on how to stop receiving notifications from an app then check out my blog (link in sig) although in the tutorial it is to stop receiving from email it is essentially the same process just do it in message

    Hope it works
     
  6. LeslieS

    LeslieS New Member

    Joined:
    Jul 27, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello. I'm new here and am having issues with Handcent vs. 'stock' message app. I want to use Handcent & I have deselected everything in the stock message app, however, when I receive a text message the window that pops up is not Handcent. I'm not sure if it's the window from the 'stock' app or not as I've never used that one. (I've always used Handcent but after the recent update to the phone my phone was all messed up so I had to do a 'reset to factory settings') Anyway, the window that comes up is a small window above the keyboard. At the very top left is the Handcent notification, but this window isn't. Any idea what I've done wrong here?
    Thanx so much for any help.

    Leslie
     
  7. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Which phone Leslie?

    Sent from my Droid using Tapatalk
     
  8. LeslieS

    LeslieS New Member

    Joined:
    Jul 27, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    I have the Evo Shift.
     
  9. bosshog85

    bosshog85 Member

    Joined:
    Jul 28, 2011
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I had the same issue also. But now it seems to be fixed. Go to Application Settings and the option to completely disable stock sms is available.

    Sent from my Ally using DroidForums
     
  10. LeslieS

    LeslieS New Member

    Joined:
    Jul 27, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In the settings for the stock sms, I have nothing selected in notifications, text messages, multimedia messages or general, with the exception of: Settings>Text massages (SMS)> the Priority Setting is 'Normal' but that and 'High Priority' are the only options??


    Leslie

    PS: I have another issue.
    There used to be an option email to 'leave a copy on the server' and if I deleted the email from the phone, it would still be in Outlook on my laptop. I can't find that setting?
     
    #10 LeslieS, Jul 28, 2011
    Last edited: Jul 28, 2011
  11. bosshog85

    bosshog85 Member

    Joined:
    Jul 28, 2011
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I'm assuming you're running Frito which I am also. In Hancent, if you press menu, go to settings and go to "application settings" its the 2nd or 3rd option down to disable stock.

    Sent from my Ally using DroidForums
     
  12. LeslieS

    LeslieS New Member

    Joined:
    Jul 27, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well, I THINK (from what I've been reading) the last update I did was for 'Gingerbread'? I'm not sure how to tell tho? However, in the Handcent settings in the 'Default Messaging application', disabled is selected. The other choices are: SMS, MMS All(SMS & MMS)
     
Search tags for this page
handcent app help
,

handcent faq

,
handcent on htc evo
,
handcent sms android tutorial
,

handcent sms faq

,

handcent sms questions

,

handcent tutorial

,
how do i change my texting from handcent to normal
,
how do i turn off built in messaging app on my htc evo
,
how to set up handcent as default messaging htc 3d