Handcent SMS question

Discussion in 'Android Applications' started by warped1987, Oct 17, 2011.

  1. warped1987

    warped1987 Member

    Joined:
    Mar 14, 2011
    Messages:
    399
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Plattsburgh, NY
    Ratings:
    +1
    I just decided to give it a try last night. Been using it all today. Replaced GO SMS.

    Have everything worked out in the settings except I did some testing with another phone and when I receive a text my phone automatically unlocks and I can't find the box to check/un-check to get this option off. I just want my phones screen to turn on the lock screen like before.

    Thanks

    Sent from my HTC Droid FRICKEN Incredible 2 using Droid Forums App
     
  2. JSM9872

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    Go into Settings > Notification settings > Popup settings and uncheck the box that says "Show when locked." With that disabled and "turn screen on for popup" active I believe that should get you your desired result (screen on but not unlocked).
     
  3. warped1987

    warped1987 Member

    Joined:
    Mar 14, 2011
    Messages:
    399
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Plattsburgh, NY
    Ratings:
    +1
    Didn't work :(

    Sent from my HTC Droid FRICKEN Incredible 2 using Droid Forums App
     
  4. Droid-Xer

    Droid-Xer DF Super Moderator Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    2,404
    Likes Received:
    55
    Trophy Points:
    113
    Location:
    El Paso, TX
    Ratings:
    +55
    Did you try to turn off all Pop-Up settings?
     
  5. JSM9872

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    I must misunderstand what you want to happen. With the settings I told you the screen came on so you could see the message but it remained locked, which is what I thought you were looking for. What was the desired result and I will try again for you?
     
  6. warped1987

    warped1987 Member

    Joined:
    Mar 14, 2011
    Messages:
    399
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Plattsburgh, NY
    Ratings:
    +1
    I figured out the problem. I have the new app they posted on the news page today called MagicLocker. Its a lock screen changer. And Handcent does not play well with it.

    When I went back to the stock lock screen and sent myself a text the screen stayed off and the lock screen showed and I had to unlock my phone to see my text.

    With MagicLocker I was getting the txt and when I hit the button to turn my screen on it shows the txt on an already unlocked screen. I'm not a fan of that but its fine since I love MagicLocker.

    Sent from my HTC Droid FRICKEN Incredible 2 using Droid Forums App
     
  7. JSM9872

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    Fair enough, as long as you got it all figured out!
     
Search tags for this page
disable popup handcent sms
,
handcent popup disable
,
handcent sms delete popup
,

handcent sms disable popup

,
handcent sms questions
,
how to disable pop up on hand cent sms
,

how to disable pop up on handcent sms

,
how to turn off handcent popup
,
how to turn off pop up boxes on handcent
,

how to turn off pop up on handcent sms