Handcent SMS/Default SMS APP issue

Discussion in 'Android General Discussions' started by tootsookay, May 29, 2010.

  1. tootsookay

    tootsookay New Member

    Joined:
    Mar 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have a droid, someone stole it from me on thursday and i called the insurance and i got y new one today ! my issue is that on my other droid when i click messaging it would open handcent sms not the Android Messaging App that comes installed on the phone ! how do i make it open that directly(handcent sms not messaging app that came installed when i click messaging!?) instead of it keep opening the defult messaging app? Please help. aslo i keep getting double vibrates plus the sound for the notification i only want 1 vibrate and the sound like i had it set up before
     
  2. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +3
    First, go Settings < Apps < Manage < Handcent SMS < Clear defaults

    Second, go to a contact, and send them a text, making Handcent the default action.

    Finally, go into the stock app, and disable notifications.
     
  3. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    go into stock app uncheck notifications, that will get rid of 2x notifications
    then go to settings>applications>menu>filter>all then scroll to messaging, tap it, and then clear defalts, then when u click on one of the apps it should ask u if you want to set a defalt.
     
  4. tootsookay

    tootsookay New Member

    Joined:
    Mar 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    double notifications are gone but it still is not setting as default when i click messaging.! grr
     
  5. tootsookay

    tootsookay New Member

    Joined:
    Mar 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    on my first droid when i tap Messaging it opens Handcent Sms not the stock.but on the new one it doesnt :icon_evil: it goes to the stock but when i click on a text thats already been composed then it opens Handcent but before it never did that, it would open handcent right when i click Messaging. anyone ?:motdroidvert:
     
  6. tootsookay

    tootsookay New Member

    Joined:
    Mar 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    people here are useless they dont respond.. thank u
     
  7. forkup

    forkup Member

    Joined:
    Oct 31, 2009
    Messages:
    317
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Heh, you got 2 responses that told you exactly what to do, if you can't follow directions maybe it's you that is useless...
     
  8. tootsookay

    tootsookay New Member

    Joined:
    Mar 6, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did follow the direction man. Its still not working. When I click messaging it opens the stock sms. :/
     
  9. b_salgado

    b_salgado Member

    Joined:
    May 22, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Don't click messaging... click Handcent. By clicking messaging, you are opening the native messaging app. Take it off your home screen completely and put Handcent up there.
     
Search tags for this page
handcent sms settings
,
handcent sms setup
,
how do i set handcent sms as my default
,
how do you set up handcent sms
,
how to set handcent as default messaging app
,
how to set handcent sms as default
,

how to set up handcent

,

how to set up handcent sms

,
how to setup handcent
,
setting handcent sms