Handcent sms clicking

Discussion in 'Android Applications Discussions' started by kirkcharles, Apr 8, 2010.

  1. kirkcharles

    kirkcharles New Member

    Joined:
    Nov 6, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do you get rid of the clicking noise on handcent when hitting the keys. I've tried all the settings (i think) but couldn't find a solution. The only way for it not to click is to turn the ringer volume off.
     
  2. Droidfish

    Droidfish Member

    Joined:
    Feb 2, 2010
    Messages:
    860
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Deep South of NM
    Ratings:
    +0
    Try in Settings>Language and Keyboad>Android Keyboard> Then deselect "Sound On Keypress"
     
  3. kirkcharles

    kirkcharles New Member

    Joined:
    Nov 6, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I forgot to add an important piece of information, while using Swype.
     
  4. kirkcharles

    kirkcharles New Member

    Joined:
    Nov 6, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    nevermind, found it under the swype settings under the language and keyboard settings.
     
Search tags for this page

handcent keyboard sound

,
handcent sms key sounds
,
how do i shut off handcent sounds
,
how to turn off keyboard sound on handcent
,
how to turn off keypad noise on handscent
,
keyboard sounds in handcent
,
take key tone off handcent
,
turn keyboard noise off on andriod handcent
,
turn off key vibration on handset sms
,
turning off clicking in handcent