Handcent & search button conflict???

Discussion in 'Android Tech Support' started by kpj313, Feb 9, 2010.

  1. kpj313

    kpj313 Member

    Joined:
    Nov 15, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CT
    Ratings:
    +0
    I don't know what I did, but now when I hold down the search button for a voice search it says : You haven't enabled the quick compose, please enable it from handcent settings.:confused:

    I just want my voice search back:icon_evil::frown:

    Help!!!
     
  2. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    Go to Settings/Applications/Manage Applications/find Handcent, and select the button that says Clear Defaults....

    See if that works...
     
  3. kpj313

    kpj313 Member

    Joined:
    Nov 15, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CT
    Ratings:
    +0
    That box under handcent is shaded, no defaults set.
     
  4. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    Try the same thing with Voice Search.....do the same thing I posted, but whenever you get to Manage Applications/Menu button/Filter All/search for Voice Search toward the bottom and try the same thing with it
     
  5. kpj313

    kpj313 Member

    Joined:
    Nov 15, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CT
    Ratings:
    +0
Search tags for this page

enable quick compose handcent

,
google handcent conflict
,

handcent quick compose galaxy s3

,
handcent quick compose galaxy s4 not working
,

handcent quick compose not working

,

handcent quick compose vs voice search

,
handcent settings quick compose
,
how to enable quick compose handcent 2013
,

quick compose handcent

,

you havent enabled the quick compose feature