handcent question

Discussion in 'Motorola Droid 2' started by jigsawkilr, Nov 29, 2009.

  1. jigsawkilr

    jigsawkilr Member

    Joined:
    Nov 27, 2009
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OK, Where are my handcent pros. I downloaded handcent sms. I liked it but the problem is when I get a message my phone notify s me twice and I get the message through handcent and trough my default messenger. Can this e fixed to where only handcent runs my text and messages or will I have both? I feel there is a setting or an easy fix I am missing somewhere. Thanks in advance for everyones replies.

    Also, today I recorded a 10sec video with my droid. When I went to send it via text message it said file to large cannot attach. What do I need to do? I had this issue with pics and went in and set my camera settings to normal and that problem was fixed. How do I change the video settings?
     
    #1 jigsawkilr, Nov 29, 2009
    Last edited: Nov 29, 2009
  2. FoFa

    FoFa Member

    Joined:
    Nov 13, 2009
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    Ratings:
    +0
    you should search, and/or read the install instructions, or READ ME or whatever it is called. Tells you to disable the notifications in the regular messaging to stop double notifications.
     
  3. LordKastle

    LordKastle Member

    Joined:
    Nov 14, 2009
    Messages:
    793
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    just go in to the default messenger and access the settings. turn off the notifications and only Handcent will notify.
     
  4. jigsawkilr

    jigsawkilr Member

    Joined:
    Nov 27, 2009
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks a lot for your help. I will try that.
     
  5. almostfriday

    almostfriday New Member

    Joined:
    Nov 29, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Du Bois, PA
    Ratings:
    +0
    I have the same problem. where do you find the original text program on the droid??
     
  6. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    It's the green icon that's labeled 'Messaging'. Disable the notifications in there.
     
  7. almostfriday

    almostfriday New Member

    Joined:
    Nov 29, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Du Bois, PA
    Ratings:
    +0
    Thanks I found it after I posted it. It was sort of misleading by unchecking.
    Said.... display message notification in status bar. I'm a newbie. Sure is better than my
    BB Storm 2
    Jim
     
  8. cirtbrethren

    cirtbrethren Member

    Joined:
    Dec 1, 2009
    Messages:
    110
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +3
    I'm trying to disable the native messaging app too, but having problems. In the settings of Messaging, I have Auto-retrieve turned off, and also Notifications turned off, but I still get a message from the program every time a text message is sent to me. Is there something I'm missing? I have Handcent and just want to use that program.
     
  9. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,397
    Likes Received:
    1,280
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,427
    Current Phone Model:
    Nokia Lumia Icon
    I'm a little unclear on your issue but if you are saying that the native messaging app is still showing texts thats normal.

    You shouldn't be getting double notifications though. Again texts will show up in both Handcent and the native app. .
     
  10. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    FYI, both of your questions are answered in quite a few threads.

    With the camera in video mode adjust the settings.
     
  11. YJewelle

    YJewelle New Member

    Joined:
    Sep 13, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a way I can see the sent time on a text message like the stock app has? I looked through all the settings but can't seem to find it. Thanks!
     
  12. silverfang77

    silverfang77 Senior Member

    Joined:
    Nov 5, 2010
    Messages:
    1,079
    Likes Received:
    62
    Trophy Points:
    48
    Ratings:
    +69
    My Handcent shows a time and date stamp right above messages sent and received in the chat windows.
     
Search tags for this page
hand cent date and time
,
handcent date and time after every message
,
handcent date and time missing
,
handcent date and time on each message
,
handcent date and timr
,

handcent show all dates

,
handcent show time after every text
,
handcent time and date
,
how do i set handscent to show date and time for each text m