Handcent help

Discussion in 'Android Applications' started by Slntagent, Jan 11, 2010.

  1. Slntagent

    Slntagent Member

    Joined:
    Nov 19, 2009
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    so i finally changed to handcent..awesome app...but i noticed that only 1/2 of my contacts will show up on the handcent list....does anyone know if there is a sync option that im missing or something i did wrong? stock sms shows all my contacts
     
  2. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    All your contacts should be included. Have you tried resetting your device? If so and it hasn't worked.... try uninstalling Handcent, powering off/on your device and reinstalling.
     
  3. Anomander

    Anomander Member

    Joined:
    Nov 9, 2009
    Messages:
    440
    Likes Received:
    21
    Trophy Points:
    18
    Location:
    Oregon
    Ratings:
    +21
    Going out on a limb, but check under the handcent settings and see if those contacts are blacklisted? Not sure how they would have been, but you never know. Down near the bottom of the handcent settings there is a blacklist option. Check that to show blacklist and maybe those missing contacts are there.
     
  4. Slntagent

    Slntagent Member

    Joined:
    Nov 19, 2009
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    tried the blacklist thing...no dice
     
  5. xlapus

    xlapus New Member

    Joined:
    Dec 28, 2009
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I actually have the same problem, and I think I noticed the pattern, at least for my contacts.

    It's only showing contacts that I actually entered into my phone. The large majority of my contacts are sync'ed over Facebook, and none of them show up in handcent, but are fine in the stock messenger.
     
  6. Slntagent

    Slntagent Member

    Joined:
    Nov 19, 2009
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ya i think i have the same issue..i might have to uninstall handcent...this is a deal breaker
     
  7. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    If you're syncing contacts from Facebook... that's your problem. Turn the sync off in Facebook and sync your contacts thru G-mail... I bet the problem disappears.
     
  8. xlapus

    xlapus New Member

    Joined:
    Dec 28, 2009
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    That wouldn't work very well. I'd have to go back and manually put in nearly my entire contact list.
     
  9. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    They should all be synced to Google anyway. Do you have a G-mail account synced to your device? If so just update your contacts to your Google account. Log into G-mail afterward to confirm the contacts are saved.
     
  10. xlapus

    xlapus New Member

    Joined:
    Dec 28, 2009
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Tried that. It refuses to sync any contacts I got from my Facebook account to my gmail account.
     
  11. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Export your contacts from your Droid to a csv file. Importing contacts by CSV - Gmail Help Try this link. Step-by-step instructions.
     
  12. xlapus

    xlapus New Member

    Joined:
    Dec 28, 2009
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Ok. I did the export/import, and it worked on the gmail side. When I sync'ed my gmail to my phone again, none of those contacts showed up in handcent.

    Going to try rebooting the phone.
     
  13. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Disable, at least for now to verify, the Facebook sync for contacts.
    If you reboot and Handcent still isn't showing contacts, try an uninstall and re-install of Handcent. I know it's tedious but I'd like to see you get it working.
     
  14. xlapus

    xlapus New Member

    Joined:
    Dec 28, 2009
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Tried both of them. Still nothing new.
     
  15. gidget88

    gidget88 New Member

    Joined:
    Dec 1, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rio Rancho, NM
    Ratings:
    +0
    Idk If Someone Has Already Asnwered This For You But You Might Have Some Of Your Contacts Mobile Numbers Saved Under Home Numbers And In Your Handcent Setting You Might Have It Set To Show Contacts With Mobile Numbers Only.. This Is Why You Only See Some Contacts. Hope This Helps :) Go Into Your Handcent Settings Then Go To Sent Meessages Settings And Unselect Show Contacts With Mobile Numbers Only
     
Search tags for this page
android handcent import csv
,
droid blacklist app help
,
handcent android import contacts
,
handcent app help
,
handcent contacts missing
,
handcent for droid help
,

handcent help

,
handcent support
,
how to undo blacklist on handcent
,
mail hanscent.com