Handcent help! 2 tones at once..

Discussion in 'Droid Bionic Tech Support' started by Mondingo, Oct 12, 2011.

  1. Mondingo

    Mondingo Member

    Joined:
    Aug 16, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just installed handcent sms on my phone.. I have selected handcent to be my default message app. But for some reason the tone for my girlfriends messages and the tone for other messages are coming through at the same time. How do I fix this? I checked settings through handcent and I see where to select make default and disable all other parties.. Disabled is checked. Is this right? Or is there something else? In other words my girlfriends tone is different than others. But both tones are playing when she sends me a text. Sent from my DROID BIONIC using DroidForums
     
    #1 Mondingo, Oct 12, 2011
    Last edited: Oct 12, 2011
  2. bdawson21

    bdawson21 Member

    Joined:
    Jan 20, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AL
    Ratings:
    +0
    Mine does it when i get MMS messages, but thats the only time. Have you gone to the stock text app and gone to settings to make sure the notifications there are disabled? I know you mentioned the setting about disabling other from inside handcent, but with the bionic being new and different anyways, maybe its just not getting the message from handcent somehow. hope it helps
     
  3. Mondingo

    Mondingo Member

    Joined:
    Aug 16, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just went to stock app messaging settings. If I select disable notification , will my messages still scroll through at the top on the drop down menu? Thanks for the help.. I'm a newbie..
    Sent from my DROID BIONIC using DroidForums
     
  4. Mondingo

    Mondingo Member

    Joined:
    Aug 16, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok.. So I went into settings under stock messaging app.. I can't find where it said disable notification sounds. Just the status bar.. I don't want to disable status bar..
    Sent from my DROID BIONIC using DroidForums
     
  5. Mondingo

    Mondingo Member

    Joined:
    Aug 16, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well your were right.. Just got it.. Thanks for ask the help. I appreciate it..

    Sent from my DROID BIONIC using DroidForums
     
  6. bdawson21

    bdawson21 Member

    Joined:
    Jan 20, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AL
    Ratings:
    +0
Search tags for this page
handcent custom text tone
,

handcent new update how to get two colors

,
handcent ringtones and my phone ringtones at the same time
,
handcent technical support
,
handcent two notification sounds for mms
,
how do you make the two color text bubbles on handcent
,
how to change stock mms to jandcent
,
how to do two tone bubbles.on.handcent
,
i get 2 tones on my droid for texts
,
two toned handcent sms