handcent displays double notifications even with one disabled

Discussion in 'Android Applications Discussions' started by evilkokonut, Nov 26, 2009.

  1. evilkokonut

    evilkokonut Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i disabled notifications in the default messenging app and it still displays double notifications in the status bar. I tried reenabling and disabling but all it does is reenable the sound. Any ideas??


    well I guess I found a way around the two... I disabled notifications in handcent and made the messenging program notification open in handcent by default. However, i do not get my custom LED colors this way... ugh
     
    Last edited: Nov 27, 2009
  2. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Make sure your stock messaging is disabled, by going into the stock app and checking the settings.

    Then make sure your Handcent notifications are set.

    Next.... power down your phone and then restart it. Might take care of it. Sometimes a fresh system start can alleviate some problems.
     
  3. evilkokonut

    evilkokonut Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i've restarted and made sure that everything is unchecked in the stock messaging app... i don't get it..
     
  4. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Check your Market if Handcent has had an update.... there's so many every day I barely remember which got one.

    Maybe try uninstalling and re-downloading Handcent. I know a pain but might work.
     
  5. evilkokonut

    evilkokonut Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just uninstalled handcent and disabled and reenabled the notifications in the default app and i am still getting notifications.... somethings wrong with my phone. Is there anywhere else I need to disable the ..............
    scratch that while typing this I just figured it out. I have SMS notifications set up in missed call... gahhh
     
  6. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Down side to this phone..... so many options :)... there's a learning curve.... lot of 'what the f...' moments. LOL. It gets better! :icon_ banana:
     
  7. ultimategamer4life11

    ultimategamer4life11 New Member

    Joined:
    May 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Running liberty 2.0.1 and one day I just started getting double notified again default turned off. I do have friendcaster pro could this be causing it please let me know
     
Search tags for this page
handcent disable stock sms
,

handcent double notification

,
handcent two notifications