1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Handcent cannot be set as Default messaging app since 2.2 update

Discussion in 'Android Applications' started by Pidge, Jul 27, 2011.

  1. Pidge
    Offline

    Pidge New Member

    Joined:
    May 9, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    I updated firmware on my droid to 2.2.
    I HATE it. I've had nothing but problems with lagging and major probs with Handcent not being able to be set as default messaging app.
    I even uninstalled Handcent and reinstalled.....it does not bring up that popup window asking what you want set as default when you go to text, the first time you go to use it.

    How do I a) get rid of 2.2 crap and go back to 2.1
    or b) Fix it so Handcent can actually be default.
  2. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    Have you actually cleared the defaults for whatever is your current default messaging app? There's no need to uninstall/reinstall. You can clear defaults for any app.

    I doubt 2.2 is the issue but how exactly did you update to 2.2?
  3. xxturbowesxx
    Offline

    xxturbowesxx New Member

    Joined:
    Jun 20, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    settings>applications>manage applications>messaging>all>messaging>clear defaults

    Then when you open handcent it should ask you which you would like to use as default check the checkbox and click handcent.
  4. Pidge
    Offline

    Pidge New Member

    Joined:
    May 9, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I cleared defaults. Didn't fix it.
    It most definitely is 2.2. Worked fine before that, even the day before. My provider's site said there was new firmware and directed me to Motorola's site (I have a Milestone) and I went to the Support - Software Update page and downloaded. Ran it, hooked phone to computer and installed it that way.

    It's loading the stock messaging app when I touch the Messaging icon instead of Handcent (which it always loaded right up until I installed 2.2).
    Is there something else I can check?
    Both "Messaging" and "Handcent SMS" say "No defaults set" under "Launch by default." Did I forget to do something?

    Also, whenever I leave the Market my home screen goes blank for 5 to 10 seconds now (since 2.2). Anyone else have that?
  5. Pidge
    Offline

    Pidge New Member

    Joined:
    May 9, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    I did that. And the popup window to allow you to choose your default messaging app does not come up when I go to text.
  6. bosshog85
    Offline

    bosshog85 New Member

    Joined:
    Jul 28, 2011
    Messages:
    173
    Likes Received:
    1
    Trophy Points:
    0
    I'm also running 2.2 and I got Handcent to become default by pressing the menu button>settings>application settings and click the 2nd option, which will allow you to set handcent as default. Choose the 3rd option, or "all (sms/mms)

    Sent from my Ally using DroidForums
  7. Pidge
    Offline

    Pidge New Member

    Joined:
    May 9, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    That's what I have it on right now. No dice. :(

    Going to try uninstall/reinstall again.

    Edit - Still doesn't prompt me for default messaging app
    Last edited: Jul 28, 2011
  8. xxturbowesxx
    Offline

    xxturbowesxx New Member

    Joined:
    Jun 20, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Time for root + custom rom then...:icon_ banana:
  9. Pidge
    Offline

    Pidge New Member

    Joined:
    May 9, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    :biggrin:
    Maybe I have to wait for Handcent update, see if that brings up the prompt.
  10. bullswife98
    Offline

    bullswife98 New Member

    Joined:
    Nov 29, 2010
    Messages:
    885
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Sthrn Illinois
    I use Handcent as a default messaging app but I have mine lock in memory with the rom I'm using.

    ROOTED: DROID1 v 2.3.4 build
    ROM: SIMPLY STUNNING5.4
    KERNEL: CHEVYNO1 ULV1.1/OC@1100ghz of Awesomeness
    THEME: THEME CHOOSER/EYE KANDI
  11. LifeIsABeach
    Offline

    LifeIsABeach New Member

    Joined:
    Nov 2, 2009
    Messages:
    1,290
    Likes Received:
    0
    Trophy Points:
    0
    Just remove the messaging icon from your desktop and put the Handcent one in its place. That is what I did. No need to worry about which is the default.
  12. Pidge
    Offline

    Pidge New Member

    Joined:
    May 9, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    That's what I've done.
    Noticed I only get notifications (with LED light and icon in task bar) of new texts about 50% of time. Ergh. That's after updating Handcent yesterday.
  13. viney8
    Offline

    viney8 New Member

    Joined:
    May 21, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Did You Ever Figure this Out?

    I have this same problem. Did you ever figure this out?
  14. viney8
    Offline

    viney8 New Member

    Joined:
    May 21, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    When I attempt to select text messaging from my favorites list, it automatically prompts me to the stock messaging application. I want this to default to handcent. When I first got the phone it use to prompt me to select a messaging application (stock text messaging or Handcent). Now it just defaults to the stock text messaging application even through I have Handcent set up in the Handcent Application Settings as the default application for both MMS & SMS.

    Need help with this?
Search tags for this page
galaxy s3 handcent default
,
galaxy s4 handcent default
,
gs3 setting handcent as default messaging
,
how do i set handcent as defalt messaging on my samsung s4
,
how do you make handcent your default
,

how to make handcent default messenger

,
how to make handcent default on galaxy s3
,
how to make handcent default on galaxy s4
,
how to see hand cent meaages
,

how to set handcent as default

,
how to set handcent as default on galaxy s4
,
how to set handcent as default on s4
,
hownto set ninja sms as default messaging app
,
make handcent your default messenger
,
set handcent as default mms