Handcent Autotext option grayed out

Discussion in 'Android Applications Discussions' started by campersand, Nov 4, 2012.

  1. campersand

    campersand New Member

    Joined:
    Aug 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Suddenly the option for Autotext is grayed out in Handcent, so when I type things like "im" they're not corrected to "I'm". This was working fine on my Droid 1 and it worked for a week or so on my new Incredible. I don't think I changed anything. I use the MessageEase keyboard but I tried switching back to the stock keyboard with no luck. [​IMG]
     
  2. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,633
    Likes Received:
    24
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +25
    Current Phone Model:
    S8
    Uninstall handcent then reinstall it.

    This post is Incredible 2
     
  3. campersand

    campersand New Member

    Joined:
    Aug 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks, I tried that and it didn't work.
     
  4. LifeIsABeach

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I never knew you could just do "im". When I want to type "I'm" I start at the "i", slide to the single quote, and then slide to the "m". That works.
     
  5. campersand

    campersand New Member

    Joined:
    Aug 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know you can type the whole word but Handcent should be able to autocorrect things like that. It's one of the main reasons I use it over the stock app.
     
  6. campersand

    campersand New Member

    Joined:
    Aug 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    bump
     
Search tags for this page
auto text handcent
,
disable auto text handcent
,

handcent auto text

,
handcent auto text grayed out
,

handcent autocorrect

,
handcent autotext greyed out
,

handcent autotext not working

,
handcent disable autocorrect
,
handcent sms auto text greyed out
,
handcent turn on autocorrect