Haha = Bahamas?!

Discussion in 'Android General Discussions' started by Viktor Vaughn, Jan 3, 2010.

  1. Viktor Vaughn

    Viktor Vaughn Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    MA
    Ratings:
    +0
    Cuz = customer, and other ways that the droid reads my sms messages drive me crazy.

    It's hard enough to win a sports argument via text, but when I am trying to rub something in via a well placed "haha" , the joke is on me when it reads "Bahamas"

    Does this happen to anyone else?

    haha
     
  2. Del Vecchio

    Del Vecchio New Member

    Joined:
    Dec 30, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Virginia Beach
    Ratings:
    +0
    Yeah it happens to me as well. There are 2 ways that I can think of to remedy this.
    1) Turn off Auto-Correct
    2) Try spelling it ha ha. The auto correct will not change it to Bahamas if there is a space in there. This is what I usually wind up doing.

    Hope this helps
     
  3. edenofgarden

    edenofgarden New Member

    Joined:
    Nov 10, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep, same here. I fixed it by holding down on "haha" or "cuz" in the word suggestion bar until it said "haha: saved" - now it lets me type my slang the way I want to. Hope that makes sense!
     
  4. Echo3

    Echo3 Member

    Joined:
    Dec 27, 2009
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Mateo, CA
    Ratings:
    +0
    I get that or I get Hagar. My friend thought Hagar was hilarious when I was trying to say "haha"
     
  5. edenofgarden

    edenofgarden New Member

    Joined:
    Nov 10, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try holding down on the word you want in the auto-correct bar, and it will say "haha: saved"
    I use that feature because it reminds me of "Autotext" on my Blackberry, a feature I used ALL the time, and was bummed to lose out on, until I found the "hold & save" method. Not sure of the correct term for it, just found it while experimenting one day!
     
  6. pmc2025

    pmc2025 Member

    Joined:
    Nov 13, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah, I've been systematically teaching my Droid how to curse, laugh, and generally speak "man"
     
  7. bone23

    bone23 New Member

    Joined:
    Nov 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    or u can just go into settings-language/keyboard-user dictionary. And add any word u want in there and it will remember it when typing in the future. i did that when i first got my droid and have all my slang or whatever ready to go
     
  8. Viktor Vaughn

    Viktor Vaughn Member

    Joined:
    Dec 2, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    MA
    Ratings:
    +0
    Wow. Blown away by these responses. I was just posting it because I thought it was funny/annoying, I certainly didn't expect 4, sound solutions to be rattled off.

    This forum is great, thanks.
     
  9. Kadarin

    Kadarin New Member

    Joined:
    Dec 14, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I get "Jahan" when I try it... weird.
     
  10. Xerozix

    Xerozix Member

    Joined:
    Nov 21, 2009
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Northern VA
    Ratings:
    +0
    hehe well now im using swype so I have no problem with spelling haha like hagar or bahamas its like google has no sense of humor lol
     
  11. thelion

    thelion Member

    Joined:
    Nov 21, 2009
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oregon
    Ratings:
    +0
    Oddly, "Droid" came out "Croissant"

    As in "I am sending this from my Croissant"
     
  12. kenjunior

    kenjunior New Member

    Joined:
    Jan 7, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    does anyone else have 'ok' changed to 'ol'.

    This is driving me CRAZY! I know I can turn off the autocorrect and I know I can simply touch the screen 'ok' but really, WHY?????

    Virtual kb during anything, email, corp email, sms, txt message, they all get ok changed to ol automatically.
     
  13. Newton122189

    Newton122189 Member

    Joined:
    Nov 8, 2009
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia
    Ratings:
    +0
    quickest fix would be to use the physical keyboard but i went into the phone dictionary and added all the words i use regularly, makes life way easier, you can do that by hitting settings>language and keyboard settings>user dictionary then you just press the menu button and hit add
     
  14. crspang

    crspang Member

    Joined:
    Dec 15, 2009
    Messages:
    691
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lexington, SC
    Ratings:
    +0
    probably cause you hit the "L" instead of "K"????
     
  15. kenjunior

    kenjunior New Member

    Joined:
    Jan 7, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    crspang, nope, the first option on screen was 'ok' as in what I typed, if I hit the L key the first box was 'ol'.

    Newton- that did it, I added ok, you know that crazy rarely used word in the english language. Now when I type ok and hit the space I actually have the word "ok" show up. :icon_ banana:
     
Search tags for this page

autotext haha

,
bahamas auto correct
,

bahamas humor

,
can i use my droid razr in the bahamas
,
droid razr in bahamas
,
haha
,
haha autocorrect bahamas
,
how to get verizon droid razr to work in nassau bahamas
,
will droid dna work in bahamas