GRR! I'm tired of dealing with this annoyance.

Discussion in 'Motorola Droid 2 Global' started by exp, Jan 25, 2011.

  1. exp
    Offline

    exp New Member

    Joined:
    Feb 11, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    I almost exclusively use the hardware keyboard (why I got this phone over the X). I've turned off all auto correct settings available. Yet for some reason, it keeps acting strange with dollar signs and quotation marks. If I type "I need $3" as soon as I press the $ sign, it deletes the space in front of it so it looks like "I need$". Then I have to backup, add a space back in front of it, and then finally type the 3. It does the same thing with quotations. In fact, its happening as I post this. The sentence above got autoformatted to: ...it looks like"... Its so GD FRUSTRATING!

    Does this happen to anyone else? Why havent I seen a single person complain about this? How can I correct it? Thanks so much to anyone with some insight!
  2. Snare
    Offline

    Snare New Member

    Joined:
    Dec 15, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    This happened with me untill I started useing the Gingerbread keyboard from the market.

    Sent from my DROID2 GLOBAL using DroidForums App
  3. exp
    Offline

    exp New Member

    Joined:
    Feb 11, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Let me test " it now $.

    Great success! But the software keyboard is microscopic though, so thats not good. How is it not like that on yours? Anyone else?
  4. silver6054
    Offline

    silver6054 New Member

    Joined:
    Nov 18, 2010
    Messages:
    537
    Likes Received:
    1
    Trophy Points:
    0
    See this thread on Moto Forums:

    https://supportforums.motorola.com/message/316591#316591

    Known bug, that was also present until fixed in the Droid X.

    On that forum, the suggestion is to load the Swiftkey free trial which fixes this.
  5. exp
    Offline

    exp New Member

    Joined:
    Feb 11, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    SwiftKey is loaded, testing now $ ". Awesome! Thank you so much for the tip. I'm glad I finally broke down and posted. Droidforums always comes through.
  6. sjwoodard
    Offline

    sjwoodard New Member

    Joined:
    Dec 28, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I'm using Swype and sometimes when I press the letter 'a' on the hardware keyboard it performs a 'select all' function. I can't consistently duplicate the bug though. Running Fission 2.4.3.
  7. draexo
    Offline

    draexo New Member

    Joined:
    Jan 7, 2011
    Messages:
    472
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Myrtle Beach, SC

    This happens to me also. I just got the phone though... and you are correct, turning off autocorrect does nothing. It is a bit of a pain sometimes. I guess if I texted more it would be more of an issue.
  8. jcl197
    Offline

    jcl197 New Member

    Joined:
    Jan 15, 2011
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pennsylvania
    I only use the hardware kb and have yet to run into any issues and im using fission 2.4.3,

    Sent from my DROID2 GLOBAL using DroidForums App
  9. warlokk08
    Offline

    warlokk08 New Member

    Joined:
    Jan 26, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem with the $ signs. I downloaded the Swiftkey and it didn't do anything. Any other ideas??

    Thanks,
    Josh
Search tags for this page
autocorrect acting strange galaxy s4
,
how to turn off autocorrect on lg vortex
,

how to turn off autocorret on lg phones

,

how to turn on autocorrect on lg vortex

,
i am tired of autocorrection droid
,
vortex how turn off auto correct