Green Text Suggestions

Discussion in 'Droid 2 Tech Issues' started by florence3, Dec 9, 2011.

  1. florence3
    Offline

    florence3 New Member

    Joined:
    Dec 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have the Droid 2 Global. Ever since the Andoird 2.3 update a little over a month ago, my phone has been displaying suggestions in green text while I compose text messages. Before the update it would have the auto-complete feature where suggestions are listed in gray text for a word that is half-typed. This new feature will do the auto-complete feature, but also it will try to predict your next word before you start typing it. And these predictions are made based on your texting history. It is recording basically all of my outgoing text messages.

    Here is an example as evidence: I start by typing "what." It suggests, in green, "have." If I select that, it suggests "you," then again "been." I continue in this fashion, each time selecting the green suggested word, and it forms a complete sentence (one i have composed in the past): "What have you been doing today."

    A more specific example: If I start by typing "Do," it will suggest "you." After selecting that, it suggests "still," then "have." After clicking the green suggested word each time, the message reads "Do you still have my windows 7 install CD." This is a message I have sent before, and not just a generic message that it could have predicted based on general user input.

    I find this to be very intrusive and I would like to disable the feature. Under text messaging settings, there is an option to enable/disable "Display Suggestions" (show suggestions while composing). Disabling this didn't seem to do anything.

    Has anyone else encountered this feature? I searched around before posting this, but I didn't see anything related. Any suggestions?

    Thank you!
  2. Droid-Xer
    Offline

    Droid-Xer DF Super Moderator Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    2,414
    Likes Received:
    54
    Trophy Points:
    0
    Location:
    El Paso, TX
    Sounds like you're using a text message replacement app. Long press on a text field and select input method. See what pops up.
  3. florence3
    Offline

    florence3 New Member

    Joined:
    Dec 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The only two options under input method are Multi-touch keyboard and Swype. I haven't knowingly downloaded any text replacement apps. I double checked my downloaded apps list, and there's nothing there I don't recognize.

    However, under the list of all apps, there was one called "Suggestions," but after clearing the cache, and force closing nothing changed.

    I did find that changing the text input method to Swype disabled the suggestion/auto-correct bar entirely. This isn't a full solution though, because although I usually use the slide out keyboard, I generally prefer the normal touch screen over swype, and swype disables the auto-correct feature for the slide out keyboard.
  4. MissionImprobable
    Offline

    MissionImprobable New Member

    Joined:
    Sep 5, 2011
    Messages:
    1,889
    Likes Received:
    70
    Trophy Points:
    0
    Settings>Language & keyboard>Multi-touch keyboard sttings> un-check show suggestions
Search tags for this page

droid x2 green words

,

green suggestions on android

,

how to clear my green text suggestions on my droid

,

message suggestions for droid x 2

,

motorola droid 4 word suggestions while typing

,

suggested words on droid messaging