GPS not working on bugless .5

Discussion in 'Bugless' started by tacoboy42, Sep 30, 2010.

  1. tacoboy42

    tacoboy42 New Member

    Joined:
    Jun 21, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im at a loss here, cant seem to get my GPS working with bugless .5, ive tried different kernals and used gps test, gps fix with none of them picking up my location. any other suggestions? I followed the instructions for installing .5 and everything else is working.
     
  2. michael_campbell

    Joined:
    Apr 30, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta suburbia.
    Ratings:
    +0
    Give this a try:


    1. download "gps status" (GPS Status - Android app on AppBrain)
    2. Run it
    3. hit menu -> settings
    4. select GPS and Sensors
    5. select Manage A-GPS state
    6. select 'reset'
    7. select Manage A-GPS state again
    8. select 'download'


    Some have reported this "cleans out" something that allows the GPS to lock on a lot quicker. I had a "wouldn't lock on" issue when I first got .5 and this seemed to help me. I hesitate to say it was THE ANSWER since it could be coincidence, but it's a no-cost, no-risk thing to try and it might work.
     
  3. tacoboy42

    tacoboy42 New Member

    Joined:
    Jun 21, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the tip, i was able to get it working after i went back to an old froyo save and then back to my bugless .5 save state. not sure why it worked, may have been something on my error that i missed


    But been very happy with bugless .5 this is the first bugless ive tried and am happy with itdancedroid