GPS Not working -- help please

Discussion in 'ChevyNo1' started by zach471, Aug 22, 2010.

  1. zach471
    Offline

    zach471 Member

    Joined:
    Feb 13, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having some trouble with GPS not locating in navigation. When I open maps, it detects my location correctly, but when I select a destination to navigate to, it just searches and searches.

    Anyone else have this problem? I did some searching and found a solution for the Nexus 1, but nothing for Droid.

    Thanks.
     
  2. TedWilliams
    Offline

    TedWilliams Member

    Joined:
    Feb 23, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Born in Cambridge, MA but now live in Portland, OR
    Ratings:
    +0
    Hmm, I just checked and I'm not having any issues here. Did you try clearing the data/cache for Maps?
     
  3. zach471
    Offline

    zach471 Member

    Joined:
    Feb 13, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm not sure I know how to do that. So I know for sure I didn't !
     
  4. TedWilliams
    Offline

    TedWilliams Member

    Joined:
    Feb 23, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Born in Cambridge, MA but now live in Portland, OR
    Ratings:
    +0
    Go to Settings -> Applications -> Manage Applications -> Click on the "All" tab -> Scroll down to Maps and click on it -> click on clear data.

    If that doesn't work, I'm not sure what could be the problem.
     
  5. zach471
    Offline

    zach471 Member

    Joined:
    Feb 13, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks for the suggestion. Didn't quite get there. Just another issue!