GPS issue on Kangerade 4.0.7 blue theme

Discussion in 'LithiumMod' started by BroDaJin, Jul 3, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. BroDaJin
    Offline

    BroDaJin New Member

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Seems like my GPS not working. When using my google maps my location is not found and my Beautiful Widget weather doesnt work.... anyone else having GPS issues?

    Everything else is working Flawless
  2. JakeGMCHD
    Offline

    JakeGMCHD New Member

    Joined:
    Apr 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I haven't had any problems with GPS using the Blue Theme.
  3. validoption
    Offline

    validoption Member

    Joined:
    Mar 17, 2010
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    +1 to no GPS issues.

    Sent from my Droid
  4. BroDaJin
    Offline

    BroDaJin New Member

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    is your GPS icon blinking or just solid?
  5. JakeGMCHD
    Offline

    JakeGMCHD New Member

    Joined:
    Apr 7, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Starts out blinking then goes solid once located.
  6. BroDaJin
    Offline

    BroDaJin New Member

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yes mines always blinking at work... maybe i need to move my butt outisde and try
  7. BroDaJin
    Offline

    BroDaJin New Member

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    anyone else having problem with GPS?
  8. Vaden K
    Offline

    Vaden K Member

    Joined:
    Jun 19, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have epxeirenced problems with the GPS ever since I went to these 2.2 ROMS. Kangerade 1.0, 1.1 and this 4.0.7 all have the same issues. If I am outside I can get locked on about 75% of the time, but I still get outages and if I slips it in a pocket (shirt, cargo shorts) it will disconnect. In my computer room it will refuse to get any signal at all and my 3G and phone signals dropout pretty bad too, something I never experienced with stock ROM from 2.0.1 to 2.1. I dont plan on travelling again soon but if I do I will have to go back to a 2.1 :(
  9. BroDaJin
    Offline

    BroDaJin New Member

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I remember there was a 3G issue fix that Jrummy posted somewhere...
    I have no issue with wifi 3G.
    I went back to kangrade 1.1 with my backup and reflashed with 4.0.7 that fix my beautiful widget and on google map it did find my location.... Only thing i need to test out right nowis the navigation. When i set a destination, google maps keeps on saying searching for GPS.... I guess i have to drive around to find out if it work... but i'm still at work no cant find out right now. Everything else is working flawless
  10. talkdj
    Offline

    talkdj Member

    Joined:
    Mar 6, 2010
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.E. Ohio (Cleveland)
    Ratings:
    +0
    Only problem with this rom is that a couple of contacts pictures did not download from the Google cloud. There on my Google Contacts on the computer but for some reason did not download to the phone. That's never happened before.
  11. BigG422
    Offline

    BigG422 Member

    Joined:
    Dec 1, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    St. Petersburg, FL
    Ratings:
    +0
    I am having a problems with nex-theme version of the rom. Same as you, it just wont work. I had the same problem in going from BlackDroid 2.0 to 2.5. 2.0 it works fine, but 2.5 it wont work. I just dont understand what is going on. I'm glad I'm not alone but want to know what is wrong already, this is annoying.
  12. Boostjunky
    Offline

    Boostjunky Member

    Joined:
    Dec 4, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I was running the Kangerade 4.0.7 Green theme, and having the same GPS issues as the OP. I just flashed back to BB v0.4, and it works fine on that build. I guess I'll try flashing back to Kangerade to see if it works, now.
  13. Boostjunky
    Offline

    Boostjunky Member

    Joined:
    Dec 4, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So, I reflashed BB v0.4, and the GPS worked flawlessly with that build. Then I went and flashed Kangerade 4.0.7 (w/green theme) back, and the GPS became very lazy. It eventually found my location (after about 5 attempts). But 2 hours later, GPS is again unresponsive, whether in the house or out in the wide open with clear skies.

    JRummy, if you can figure this out, I'm sure it would be GREATLY appreciated. I LOVE this ROM, but without GPS, I'll be resorting to another ROM. I use GPS too often to lose its functionality.
    Last edited: Jul 5, 2010
  14. dodgersrgood
    Offline

    dodgersrgood Member

    Joined:
    Dec 2, 2009
    Messages:
    818
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i also had weird problems with my contacts not syncing properly but reinstalled it and it went fine
  15. BroDaJin
    Offline

    BroDaJin New Member

    Joined:
    Jun 24, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ever since i reflashed, everything is working fine...