GPS Broken After Rooting - Please Help!

Discussion in 'Bugless' started by stickyricegirl, Jun 20, 2011.

  1. stickyricegirl
    Offline

    stickyricegirl New Member

    Joined:
    Feb 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I rooted my Motorola Droid (via MotoCache's root regardless of OS) and flashed with BB GPA15 yesterday. This was my first time rooting/flashing. All seemed well until I tried to use Google Navigation via Google Maps. When I try to navigate, it gets stuck on "Searching for GPS..." and shows "Follow the route" only. My location appears to be really off, too (by a mile or so).

    I did clear data/cache using ROM Manager prior to flashing, and I've tried the following: uninstall/reinstall Google Maps, clearing Google Maps data/cache, used GPS Status to reset, called *228 option 1 to reset, and numerous reboots in-between. Should I not have used the GPA15 (as found on Pete's homepage "Stock Rooted Gingerbread ROM Update GPA15)? Is that only for people who are updating from an existing version of BB? Help me...you're my only hope!
  2. rkeller62
    Offline

    rkeller62 Member

    Joined:
    Dec 9, 2009
    Messages:
    424
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    If you were coming from Stock, rooted Froyo, then I believe that you have to do a full system wipe before you can install any version of GPA. Just wiping data and cache is not enough.
Search tags for this page

gps not working after root

,
gps not working after rooting android
,

toshiba thrive gps not working