GPAx Problems and solutions and explanations thread.

Discussion in 'Bugless' started by jbang917, Mar 11, 2011.

  1. vorps

    vorps New Member

    Joined:
    Jul 25, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Spokane, WA
    Ratings:
    +0
    I had 600SV for about five minutes, flashed 600LV because Pete recommended it, used that for several hours, and then flashed Pete's 1000LV because I thought the phone was a little sluggish under heavy load. Haven't messed around with any other kernels with GPA13 yet.
     
  2. thurilok

    thurilok New Member

    Joined:
    Jun 23, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Fixing permissions in Rom Manager helped. Before fixing permissions:
    Notification lights did not work for texts, missed calls, or low battery.
    Could not connect using 'My Verizon' app.

    After fixing, notification lights work for texts and missed calls (I'm not sure about low battery yet, I'll let you know) and I can now connect using the 'My Verizon' app.
     
  3. Bobbar

    Bobbar Member

    Joined:
    Jul 8, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Central Ohio
    Ratings:
    +0
    I had an issue this weekend. I was in an area with very poor coverage; it was jumping in and out of 3g. After I came back into town the next morning I noticed I was getting no data at all. No amount of toggling airplane mode would bring it back, I had to reboot it.
     
  4. SnoDrtRider

    SnoDrtRider Member

    Joined:
    Dec 24, 2009
    Messages:
    576
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    South Jersey & Tug Hill, New York
    Ratings:
    +4
    Update:

    The phone has been doing well since "Fix Permissions" the only problem I have noticed is today using the camera the shutter sound had a lot of static and played for a long time. The camera worked fine though.
     
  5. vorps

    vorps New Member

    Joined:
    Jul 25, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Spokane, WA
    Ratings:
    +0

    Just discovered that GPA13 not connecting to Google's servers over wifi wasn't the ROM's fault - it was my school's wireless network. Must be blocking access or something, it does the same thing with Steam servers on my laptop. At home on wireless now, and the status icons are all green.

    Edit: my facebook contact pics seem to be slowly syncing over time, in no particular order. I'd say maybe 10% of my contacts have pictures pulled from the cloud now.
     
  6. jasondeg

    jasondeg Member

    Joined:
    Dec 22, 2009
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    What I have done in the past to help contacts sync more quickly is I go into Facebook and open up the friends page while connected to wifi and just let it sit there. It usually will then sync all my contacts, or the vast majority. Hope that helps
     
  7. Shanged

    Shanged Member

    Joined:
    Dec 15, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is there a command to reverse this?
     
  8. hodgewdm

    hodgewdm Member

    Joined:
    Mar 14, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iowa
    Ratings:
    +0
    Issue with GPA13

    One issue I have that is annoying is when exiting the browser and then pulling up my apps I get a black screen for about 30-45 seconds. The home buttons shows but no apps. Exit that a couple times and then the apps are there. GPA 13. Pete's LV 1Gz kernel. I've tried the 600 kernel but it is real laggy on my phone. same issue with app drawer..
     
  9. jbang917

    jbang917 Member

    Joined:
    Oct 13, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Did you come to GPA13 from a full wipe? It seems most of the weird out of the norm kind of issues are happening to people who either are using a kernel their phone doesnt like, or they did not do a full wipe. Maybe wipe and install again.
     
Search tags for this page

gpax locked up