1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gotta start sometime

Discussion in 'New Member Introductions & Site Assistance' started by SmileyD, Apr 2, 2012.

  1. SmileyD
    Offline

    SmileyD New Member

    Joined:
    Apr 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    New to the "Smartphone" world and learning fast that things wig out fast. MMS giving me problems, I have hav the phone for a couple of months and no problems until yesterday. Sending mms not working.
    Last edited: Apr 2, 2012
  2. SFGate
    Offline

    SFGate New Member

    Joined:
    Oct 9, 2011
    Messages:
    3,265
    Likes Received:
    20
    Trophy Points:
    0
    Welcome to the site. Hope this gets worked out soon. DancingNexus
  3. smalltowngirl13
    Offline

    smalltowngirl13 Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,519
    Likes Received:
    300
    Trophy Points:
    83
    Location:
    Kansas
    Hello and welcome!

    Are you using the stock SMS app to send MMS or a 3rd party app from the Market?
  4. Shadez
    Offline

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,394
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    Lafayette Hill, Pa
    Welcome Aboard! :)
  5. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,933
    Likes Received:
    282
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Welcome to Droid Forums!! I hope you are able to get everything solved and quickly :biggrin:
  6. SmileyD
    Offline

    SmileyD New Member

    Joined:
    Apr 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Using stock (preloaded format) It had been workin fine till a couple of days ago. Now works intermittenly. Was wondering if it was something with wireless provider issues.