Google Voicemail

Discussion in 'Motorola Droid X' started by BSouders80, Dec 22, 2010.

  1. BSouders80
    Offline

    BSouders80 New Member

    Joined:
    Dec 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I've been using google voice a lot here lately. When someone calls my phone all Voicemail is picked up by google voice. I get an email sent to my gmail account but never get a notification like other emails. Id like to disable google Voicemail or figure out a way to get a notification. Any suggestions?

    Brian

    Sent from my DROIDX using DroidForums App
     
  2. Slapper
    Offline

    Slapper Member

    Joined:
    Jun 9, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    try this Google Voice > menu > settings > sync & notifications > inbox notifications.

    The notification will show up on your status bar like the incon for google voice.
     
Search tags for this page

deactivate google voicemail on bionic

,

google voice voicemail delay