google voice

Discussion in 'Android Applications Discussions' started by boos1906, Oct 5, 2010.

  1. boos1906

    boos1906 Member

    Joined:
    Jun 25, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hey guys I had this app on my old phone and dont have it on my new phone. Voicemails are getting left on my google voice account and I wanna use my regular verizon voicemail. How do I switch it back over
     
  2. Detonation

    Detonation Member

    Joined:
    Jan 20, 2010
    Messages:
    932
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +6
    Settings > Call > Voicemail Service > My Carrier
     
  3. boos1906

    boos1906 Member

    Joined:
    Jun 25, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I did that and it was set to that. Voicemails still not coming through on my phone. They come through on the google voice website. Any ideas
     
  4. NebulaOcton

    NebulaOcton Member

    Joined:
    Jun 24, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Go to google voice's website and disable its voicemail capabilities.
     
  5. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    You need to disable conditional call forwarding which is actually what you set up when you followed the GV instructions on "Activating Google Voice voicemail for your phone":
    Enabling / Disabling Call Forwarding

    Dial *73 per the instructions.

    You can also find this via the full GV site by going to Settings->Voice settings->Phones. Look for the "Deactivate Google voicemail on this phone" link.