google voice

Discussion in 'Android Applications Discussions' started by driodman, Jul 14, 2010.

  1. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    Ok guys i have google voice on my phone but when someone calls my google vocie it goes right to my google voice voice mall instead of ringing how do i change this
     
  2. ndhill1976

    ndhill1976 Member

    Joined:
    Jan 22, 2010
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sign in to google.com then go to settings or something like that, then you will have to forward your google voice number to your cell phone number.

    I think
     
  3. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Go to your settings page in Google Voice. Go to the calls tab. Do you have "Do not disturb" checked? Uncheck it if you do.
     
  4. driodman

    driodman Member

    Joined:
    May 17, 2010
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    washington state
    Ratings:
    +0
    thanks guys
     
Search tags for this page

google voice in washington state

,

google voice in washington state 2013