Google Voice....

Discussion in 'Android Tech Support' started by BigE"s DROID, Mar 30, 2010.

  1. BigE"s DROID

    BigE"s DROID Member

    Joined:
    Jan 1, 2010
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hope this is rite place... I have GV and Handcent sms. Everytime i get a voice mail i get a sms of that messeage... anyway to stop this its annoying!
     
  2. LtKen

    LtKen Silver Member

    Joined:
    Jan 27, 2010
    Messages:
    2,628
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +3
    Go to your settings in voice.google.com and go: Settings < Voicemail and SMS < Uncheck Send a text (SMS) message to.....
     
  3. BigE"s DROID

    BigE"s DROID Member

    Joined:
    Jan 1, 2010
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thank you very much...Never thought to check there!!!