Google Voice

Discussion in 'Motorola Droid Bionic' started by Trever1t, Sep 25, 2011.

  1. Trever1t

    Trever1t Member

    Joined:
    Nov 13, 2009
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Silicon Valley
    Ratings:
    +0
    For the life of me I can't figure this out. New to Bionic so forgive me if this is silly but I can't seem to get my google voice app to alert me of incoming text! I receive just fine but no notification. I have tried turning off the alert in the stock app but no difference.

    What am I doing wrong?
     
  2. Malvado

    Malvado DF News Team/Mod
    Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    Did you try the settings in Google Voice?

    Sent from my Droid 3 directly to YOU!
     
  3. Trever1t

    Trever1t Member

    Joined:
    Nov 13, 2009
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Silicon Valley
    Ratings:
    +0
    yes but I must be missing something. As far as i can see I've got it set to alert with sound and light but nothing happens?
     
  4. Malvado

    Malvado DF News Team/Mod
    Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    Hmm weird...check in the phone settings. To seeif the notification sound is on.

    Sent from my Droid 3 directly to YOU!