Google Voice with Handcent

Discussion in 'Android Applications Discussions' started by czerdrill, Jan 5, 2010.

  1. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    Ok I searched for this but couldnt find anything, most probably cuz I didnt know how exactly to formulate a search for what I was questioning. ANyway, I just signed up for Google Voice, and DL'd the Google Voice app from the market. I also have handcent. The problem I'm having is when someone leaves me a voicemail I receive a message from the Google voice app, and an sms from handcent saying I have a new voicemail. I want to use GV exclusively for VM only, and handcent for my SMS. But I dont' want two msgs everytime I have a new VM. Anyway to accomplish this?
     
  2. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    And another issue, I can't dial #MIN, #BAL anymore to check my minutes or balance. Get the message that the call cannot be completed as dialed.
     
  3. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    Same thing with *611...:( Call cannot be completed as dialed. Is it just me or is some setting off somewhere?
     
  4. RichStevenson

    RichStevenson Member

    Joined:
    Nov 11, 2009
    Messages:
    477
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Medina, OH
    Ratings:
    +1
    " But I dont' want two msgs everytime I have a new VM. Anyway to accomplish this?"
    You need to turn off notifications in the default messaging app.
    Menu|Settings|Notifications - Uncheck

    And another issue, I can't dial #MIN, #BAL, *611.
    More than likely you have the GV app set to dial all of your calls, when it does that it can't dial those VZW numbers.
    Menu|Settings|Making Calls
     
  5. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    Rich,

    Thanks for your help. #1 you were correct, i just needed to disabled the notification. #2, I actually called Verizon and they said for some reason I fell off their switchboard so they just put me back on and all is well. Thanks!
     
  6. Guchi

    Guchi Active Member

    Joined:
    Dec 13, 2009
    Messages:
    1,074
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    you need to log into your google voice online and change some settings. if you need me to get more detailed let me know, but i think you should get it.
     
  7. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    Yep for those that are not aware, you log into google voice>Settings>Voicemail and SMS> Voicemail Notifications>Uncheck Send a Text Message to

    This will only send the notification to your Google Voice app on your Droid, and for regular SMS from your phone you can still use your handcent.
     
Search tags for this page

handcent sms google voice number

,

handcent with google number