Google Voice - Voicemail?

Discussion in 'Samsung Galaxy S3' started by Tony_Stark, Feb 20, 2014.

  1. Tony_Stark

    Tony_Stark Member

    Joined:
    Nov 18, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Hampshire
    Ratings:
    +0
    Current Phone Model:
    Galaxy S5
    Good afternoon: I have been using Google Voice voice mail quite sometime now with no issues. Suddenly the "stock" message waiting symbol has been showing up when I get a voice mail and a notification to dial *86 to get the message. Before I got a transcript text/email and was able to control all voice mail options from the Google Voice site.

    On a side note, it seems to be asking me to sign back in and "configure" and then I get a message saying that my carrier does not allow automatic configuration.

    Does anyone know how to bypass VZW voice mail and just use Google Voice? Thank you in advance!:icon_ lala:
     
  2. doniago

    doniago Active Member

    Joined:
    Sep 19, 2010
    Messages:
    223
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Burlington, VT
    Ratings:
    +30
    I don't have your phone, but on my Droid it was just a matter of clicking on the voicemail service and selecting Google Voice after I'd installed it.

    Maybe do a reinstall?
     
Search tags for this page

google voice voicemail delay