Google Voice / Text question

Discussion in 'Android General Discussions' started by gruve, Jun 13, 2010.

  1. gruve

    gruve Member

    Joined:
    Dec 29, 2009
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Minneapolis, MN
    Ratings:
    +0
    I can set the option not to receive voice calls from the google voice website, but whenever I get a text message to my google voice number, it still shows on my phone even though I am signed out of the google voice app on my phone. Anyone know how to turn off so I don't get google voice texts forwarded to my phone? I receive them twice, one by GV and another one via text/non GV.

    Thanks
     
  2. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    In GV on line go to your settings. Click your mobil phone and edit. Make sure that text settings is unchecked. That will keep you from getting it charged to your phone.
     
  3. korp

    korp Member

    Joined:
    Dec 9, 2009
    Messages:
    394
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yup this .... I kept getting emails and notices on the app and found that out.
     
Search tags for this page
attachments with google voice text
,
content
,
google voice getting texts twice
,
google voice sending text messages twice
,

google voice text settings

,
receiving google voice texts twice