google voice - SS5.0

Discussion in 'ChevyNo1' started by coker6303, Feb 16, 2011.

  1. coker6303

    coker6303 New Member

    Joined:
    Jul 14, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having a hard time getting google voice to install on 5.0. Is there a trick for it or do I have to wait for the next update? I use GV for all my voicemails and this is my work phone, kind of hard to work without it!

    install from market and old backup files both fail.

    Thanks in adavance!

    Russ
     
  2. s0m3f00l

    s0m3f00l Member

    Joined:
    Jan 31, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NYC
    Ratings:
    +0

    BACKUP OR ENSURE YOU HAVE A COPY ON MARKET

    UNINSTALL GOOGLE VOICE. (IF you cant uninstall delete the APK with root explorer)

    POWER OFF THE PHONE

    POWER ON THE PHONE

    REINSTALL/REDOWNLOAD Google Voice


    Order a pizza send half to me half to chevy
     
  3. Larry_ThaGr81

    Larry_ThaGr81 Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Hesperia
    Ratings:
    +0
    I too had issues getting google voice to work correctly. After attempting to install it and getting a failed installation, restarting the phone and downloading from the market seemed to work. But I then started getting FC whenever I tried to open it, so I just restored the data using Titanium Backup from my other copy and it worked.
     
  4. beckzach05

    beckzach05 New Member

    Joined:
    Feb 10, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had to run Fix_Permissions from RM, then I was able to install it from the market without it failing.
     
  5. kenbarnum

    kenbarnum Member

    Joined:
    Nov 10, 2009
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Worked just fine for me
     
  6. Larry_ThaGr81

    Larry_ThaGr81 Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Hesperia
    Ratings:
    +0
    That's nice that it worked for you, but I don't think that is going to fix the troubled user problem. Do you have any ideas that the user can try out?
     
  7. kenbarnum

    kenbarnum Member

    Joined:
    Nov 10, 2009
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not really...I think the other suggestions were good ones...
    Although I do think it is good to let other people know that its not a definite problem of the ROM. Hence my comment: Worked just fine for me.
     
  8. coker6303

    coker6303 New Member

    Joined:
    Jul 14, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks everyone! s0m3f00l solved it for me, I had to clear the file out manually with root explorer, reboot and then it installed flawlessly through the market. Everything is working great, I get my voicemails again!!

    s0m3f00l, get me an address and I'll send pizza and a stripper! (dinner and dessert!!) LOL!

    Thanks again! dancedroid