Google Voice SMS question

Discussion in 'Android General Discussions' started by jkwakopo, Jan 18, 2010.

  1. jkwakopo

    jkwakopo Member

    Joined:
    Jan 1, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Every time i get texts in gv, it sends texts to my verizon sms and im getting charged for it... Anyone know how to turn this feature off? I couldn't find anything on google voice settings.
     
  2. HolyGrail

    HolyGrail Premium Member
    Premium Member

    Joined:
    Dec 16, 2009
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Go to Google Voice on your computer, click on settings, on the phone tab (under Forwards to) click on edit, uncheck "receive SMS on this phone. Send me a Wonka Bar with a Golden Ticket. :)
     
  3. jkwakopo

    jkwakopo Member

    Joined:
    Jan 1, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thank you for your help!!!
     
  4. bL33d

    bL33d Member

    Joined:
    Jan 2, 2010
    Messages:
    819
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    illinois
    Ratings:
    +0
    Thanks for that tip!! Anyway to get it to refresh faster then 5min?
     
  5. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    are you talking about the app? i don't think there is. i wish they'd change it to only refresh after then end of either each call, or each missed call.

    i'd turn refresh off completely if i could change it to only update after a missed call.