Google Voice SMS problem...

Discussion in 'Android Applications' started by firetresses, Jun 20, 2010.

  1. firetresses

    firetresses New Member

    Joined:
    Jan 10, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Madison, WI
    Ratings:
    +0
    I finally just got my google voice invite and i setup my phone to use it for calls and not the number. So it's setup and working as my voicemail on my phone. Problem is when i get a voicemail i get notification 3 times (yeah i need to disable 1 of the other 2 i'm talking about lol ... the SMS problem has just been pissing me off more). I get the google voice app notification, email and also SMS. It defaulted to get notifications via SMS as well and i unchecked it, but i still keep getting SMS's! I even uninstalled the program and reinstalled it and same thing. It's still unchecked and i'm still getting stupid SMS's. I wouldn't care if i had unlimited texting, but unfortunately I can't at this time.

    Any ideas? because it's driving me up the freaking walls! and wasting my freaking texts :icon_evil:
     
  2. thebowers

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,547
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Iowa
    Ratings:
    +1
    Look at your settings on GV website. Make sure you have uncheck to receive sms on that phone. If you don't want the e-mail of it uncheck it there as well.
     
  3. dbscothorn

    dbscothorn Member

    Joined:
    Feb 21, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Have you tried going to Google Voice online, https://www.google.com/voice, and in the upper right hand corner is "settings". You should be able to take care of the SMS issue from there. I believe it presets your account to receive SMS even though you "uncheck" it from the phone. Just make sure that you only have notifications set for Google Voice. Hope this helps.
     
  4. firetresses

    firetresses New Member

    Joined:
    Jan 10, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Madison, WI
    Ratings:
    +0
    Thank you guys SO much! That makes no freaking sense whatsoever that you can uncheck to receive SMS notifications on your phone, but it doesn't change it on the website. So much for all that google stuff Syncing how it should.

    Now I won't want to chuck my phone at the wall when ever someone leaves me a voicemail and it vibrates and rings 3 different ringtones like mad receiving all 3 notifications at once. LOL I changed the email one so i'm just getting it from the system. yay! :)
     
  5. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    What exactly were you unchecking in the GV app options? Many people misunderstand the difference between SMS forwarding, SMS VM notifications and SMS notifications. They're not all the same thing. It sounds like you had all of them enabled.
     
  6. firetresses

    firetresses New Member

    Joined:
    Jan 10, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Madison, WI
    Ratings:
    +0
    In the settings (website) disabled the sms notifications. Also have it unchecked in my phone as well under settings. Before when I posted this I just had the phone unchecked because I wasn't aware the settings on the phone app didn't sync with google voice.
     
Search tags for this page
android voice sms problems
,
google voice sms to email wont work on android
,

google voice text not working

,
google voice texts not working
,

google voice won't send text

,

google voice won't send texts

,
google voice wont send text
,
gv phone wont send text
,
my google voice text won't send
,
voice android won't send text