Google Voice SMS -- Now going through messaging app??

Discussion in 'Android Tech Support' started by lockcity, Dec 15, 2009.

  1. lockcity
    Offline

    lockcity New Member

    Joined:
    Nov 27, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Before when I got an SMS message to my Google Voice number, it was sent to my phone in my GV inbox.

    Now those SMS messages are going into the regular Messaging app that comes with the phone that I use to send standard text messages.

    I don't think I have changed any settings, but is there anything I can do to assure it goes back to the old way I had it, that all SMS sent to my Google Voice # go to the GV inbox, and all texts sent to my cell # go to the messaging app?


    Thanks in advance for your help!
  2. DroidFan
    Offline

    DroidFan New Member

    Joined:
    Nov 9, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    0
    When people are texting you, are you sure they are texting to your GV #? If that's the case, then you'll want to log in to your account on the web and make sure the SMS messages are set up to go to GV and that the setting of "Forward SMS messages to my email:" is not checked off...

    Hope this helps.
  3. lockcity
    Offline

    lockcity New Member

    Joined:
    Nov 27, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Hey Droidfan,

    I can't find a setting to make sure the SMS messagse are set to go to GV.

    There is an option to choose where calls are forwarded to. But not SMS. I do have "Forward SMS to e-mail" turned off though.

    Any other ideas?

    Thanks again,
    LC
  4. DroidFan
    Offline

    DroidFan New Member

    Joined:
    Nov 9, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    0
    Hey LC...

    Have you tried uninstalling and then reinstalling the GV app? Something might have "snagged" with the update... I've had to do that with a couple of apps and it fixed it right up (but, admittedly, this wasn't the case with GV).

    DF
  5. lockcity
    Offline

    lockcity New Member

    Joined:
    Nov 27, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    This worked! Thanks for the help DF!
  6. lockcity
    Offline

    lockcity New Member

    Joined:
    Nov 27, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Actually it didn't. LOL
  7. DroidFan
    Offline

    DroidFan New Member

    Joined:
    Nov 9, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    0
    LOL... then I don't know what to say... got my hopes up there for a sec! :)

    You must have some setting on your account that is pushing the GV SMS to your messaging texts. But if your main account box is unchecked to do this, I don't know what would force this to happen.
Search tags for this page

go sms with google voice

,

google voice texts going to regular sms

,

how can get sms messages from my cell phone number to gv inb