Google voice question (I did search)

Discussion in 'Android General Discussions' started by CKyle22, Dec 20, 2009.

  1. CKyle22
    Offline

    CKyle22 Member

    Joined:
    Nov 19, 2009
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I followed this: http://www.droidforums.net/forum/droid-hacks/2182-how-totally-integrate-google-voice.html

    But when I call people, I want it to show them my Verizon number, not my GV number.

    How to?

    I know it says:

    "17) LAST STEP! make sure all of your numbers are in 10-digit format EG: 6195551234 if your numbers are in any other format EG: +16195551234 or 5551234 then your Google voice Number will not show up on their Caller ID INSTEAD your actual carrier # will show up and confuse people if you're trying to use GV as your primary contact number."

    But I don't want to sort through all my contacts again to put a 1 in front of the area code.
     
  2. Retribution
    Offline

    Retribution Member

    Joined:
    Nov 16, 2009
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Then don't call them through Google voice. Don't understand why you went through all the trouble to integrate it and now u don't want ppl to see it
     
  3. acturbo
    Offline

    acturbo Member

    Joined:
    Dec 8, 2009
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not sure how you have it set up but mine phone asks me whenever I place a call whether or not I want to display my Google Voice # or my Verizon Wireless number?

    Edit I should have mentioned this is when I make any normal call and don't go specifically through Google Voice.
     
  4. CKyle22
    Offline

    CKyle22 Member

    Joined:
    Nov 19, 2009
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Can you post your settings?
     
  5. acturbo
    Offline

    acturbo Member

    Joined:
    Dec 8, 2009
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I believe to change it all you have to do is open google voice, press the menu key then go to settings, the very first option is "making calls", choose the option that best fits your needs and hopefully that will fix your problem. If you need more info on my settings let me know.
     
Search tags for this page

google voice number format

,
google voice numbers format