Google Voice Question: Email Notifications.

Discussion in 'Android Applications Discussions' started by The Droids We're Looking, Apr 15, 2010.

  1. The Droids We're Looking

    Joined:
    Apr 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey, folks! First time poster here, and new Droid owner as of last month. I usually lurk and learn, but I've got a question regarding the Google Voice App that I can't seem to find the answer to anyewhere.

    I just got Google Voice and the Android App counterpart. I have Google Voice set up to send SMS notifications to my phone and to my gmail account (so I can reply online if I want to...Easier to type on my laptop than on a Droid. :))

    Here's the problem. I have my Droid synced up to Gmail, and it will tell me when I have a new message in my inbox. Now that's been fantastic until I threw the Google Voice App in the mix. Now when I get a Google Voice SMS, I get a notification from the Google Voice App AND from my Gmail in the status bar a few seconds apart. It's kind of annoying.

    So, the question is this: Is there a way to set up Gmail or Google Voice (App or online) to NOT send SMS notifications to my Gmail on my Droid, yet still recieve them in my gmail account, all without turning of Gmail notifications on my Droid alltogether.

    I hope this makes sense. Thanks for any help!
     
  2. The Droids We're Looking

    Joined:
    Apr 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ha. Just realized it cut of the last "for" in my screen name. Meh. :p
     
  3. JCo352

    JCo352 Senior Member

    Joined:
    Feb 11, 2010
    Messages:
    1,825
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Texas
    Ratings:
    +0
    You can go to google.com/voice and go in the setting, and tell it not to send sms.
     
  4. JCo352

    JCo352 Senior Member

    Joined:
    Feb 11, 2010
    Messages:
    1,825
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Texas
    Ratings:
    +0
    Let me be a little more specific; google.com/voice>settings(top right corner)>click on the voicemail tab>Uncheck Send a text (SMS) message to: phone 1 (xxx)-xxx-xxxx
     
  5. The Droids We're Looking

    Joined:
    Apr 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply, JCo.

    I left out an important detail. I want Google Voice SMS to take some of the load off of my carrier's text messages so I can hopefully downgrade from the unlimited plan since my parents don't ever text at all, and right now I text just enough to need the plan. so I want it to send and recieve SMS.
     
  6. JCo352

    JCo352 Senior Member

    Joined:
    Feb 11, 2010
    Messages:
    1,825
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Texas
    Ratings:
    +0
    That setting is just asking if you want a sms notification sent to you for a voicemail.
     
  7. khelek

    khelek Member

    Joined:
    Nov 4, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OK, lemme take a stab....

    The way I'm reading it is, you're having Google Voice SMS also sent to your GMail account because it makes it easier to reply online through GMail if you wish, instead of having to send the text on your phone.

    If that's the case, you're in luck -- one of the things I love about Google Voice SMS is, if you're open to voice.google.com (or google.com/voice, whichever), then it gives you the ability to send SMS from your computer instead of having to do it from your phone. *Huge* benefit if you enjoy texting (like me).

    If that's what you're looking to do, then you can turn off SMS sent to your GMail account and just have it sent to your Google Voice account. Then, if you're wanting to reply to texts on your desktop/laptop, head to google.com/voice and do it from there.
     
  8. The Droids We're Looking

    Joined:
    Apr 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ah! I see now! google voice online is a completely separate inbox from Gmail. Duh! For some reason I thought it was just a different folder or something. :p

    That would seem to fix the issue. Rookie mistake on my part. :icon_eek:

    Thanks, everyone!
     
  9. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Yep -- you can definitely disable SMS forwarding to your phone and gmail. I use the GV site on my PC all the time to send and receive SMS.
     
  10. mpenda

    mpenda Member

    Joined:
    Nov 15, 2009
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +0
    I keep my messages going to GMail because I have yet to find a "nag" app to tell me that I missed a GV SMS message. I use "Missed Call" which bugs me if I missed a call or a non-GV SMS message (and works well), but it doesn't cover GV.
    So sending them to GV at least allows my light to blink green so I know I missed something.
     
Search tags for this page
disable email notifications google voice
,

disable google voice email notification

,

google voice disable email notification

,

google voice stop email notifications

,

google voice turn off email notification

,
how to stop email notifications from google voice
,

how to turn off google voice email notifications

,
turn off email notifications google voice
,
turn off google voice email notification
,
turn off google voice emails